Post Reply

[Q] Failed updating to 4.4.2 DBT version

OP acolosha

25th February 2014, 12:35 PM   |  #1  
OP Junior Member
Flag Bucharest
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Hello,

Have a N9005 with 4.3 BTU version on it. Today I have tried to upgrade via Odin to KitKat 4.4.2 German version DBT and at the end of upgrading IT FAILED.(on the phone screen appears "Invalid ext4 image" in red. Tried to start the phone, UDC start appears in red and a screen putting me to connect and recovery with Kies, obviously no result. In Odin it says:
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> sbl1.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> aboot.mbn
<ID:0/004> rpm.mbn
<ID:0/004> tz.mbn
<ID:0/004> sdi.mbn
<ID:0/004> NON-HLOS.bin
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> system.img.ext4
<ID:0/004> modem.bin
<ID:0/004> cache.img.ext4
<ID:0/004> hidden.img.ext4
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<ID:0/004> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

What can I do? Have I ruined my phone?

Tried to write the BTU 4.3 version but doesn't work also.

Please help!
25th February 2014, 12:51 PM   |  #2  
kriskras's Avatar
Senior Member
Flag Zoetermeer
Thanks Meter: 17
 
117 posts
Join Date:Joined: Jan 2012
More
Did you check MD5 to make sure you don't have a corrupt download?
25th February 2014, 12:56 PM   |  #3  
mikkelrev69's Avatar
Senior Member
Flag Oslo
Thanks Meter: 86
 
333 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by acolosha

Hello,

Have a N9005 with 4.3 BTU version on it. Today I have tried to upgrade via Odin to KitKat 4.4.2 German version DBT and at the end of upgrading IT FAILED.(on the phone screen appears "Invalid ext4 image" in red. Tried to start the phone, UDC start appears in red and a screen putting me to connect and recovery with Kies, obviously no result. In Odin it says:
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> sbl1.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> aboot.mbn
<ID:0/004> rpm.mbn
<ID:0/004> tz.mbn
<ID:0/004> sdi.mbn
<ID:0/004> NON-HLOS.bin
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> system.img.ext4
<ID:0/004> modem.bin
<ID:0/004> cache.img.ext4
<ID:0/004> hidden.img.ext4
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<ID:0/004> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

What can I do? Have I ruined my phone?

Tried to write the BTU 4.3 version but doesn't work also.

Please help!

Try to flash latest Dutch PHN 4.4 or Polish XEO 4.4.
A lot of guys have problem flashing the DBT NB4.
You can probably not go back to 4.3 when you now have flashed the 4.4 DBT although it failed. There is no way back to 4.3.
Try to flash the above mentioned 4.4.


Sent from my SM-N9005 using Tapatalk
The Following User Says Thank You to mikkelrev69 For This Useful Post: [ View ]
25th February 2014, 01:15 PM   |  #4  
OP Junior Member
Flag Bucharest
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by kriskras

Did you check MD5 to make sure you don't have a corrupt download?

How do I check that? I thought Odin checks it...
25th February 2014, 01:20 PM   |  #5  
mikkelrev69's Avatar
Senior Member
Flag Oslo
Thanks Meter: 86
 
333 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by acolosha

How do I check that? I thought Odin checks it...

It's not MD5 issue. It's an issue with the DBT NB4 pit file. It has wrong size.
People are bypassing the problem by modding the pitfile.
Search/browse for threads about it.. I got no link right now

Sent from my SM-N9005 using Tapatalk
25th February 2014, 01:22 PM   |  #6  
OP Junior Member
Flag Bucharest
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by mikkelrev69

Try to flash latest Dutch PHN 4.4 or Polish XEO 4.4.
A lot of guys have problem flashing the DBT NB4.
You can probably not go back to 4.3 when you now have flashed the 4.4 DBT although it failed. There is no way back to 4.3.
Try to flash the above mentioned 4.4.


Sent from my SM-N9005 using Tapatalk

Now I'm downloading the XEO NB3 4.4. Which Odin do you recommend?
25th February 2014, 01:27 PM   |  #7  
mikkelrev69's Avatar
Senior Member
Flag Oslo
Thanks Meter: 86
 
333 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by acolosha

Now I'm downloading the XEO NB3 4.4. Which Odin do you recommend?

Odin3 1.85 is my choise. Also included in cf-autoroot download zip file..

Sent from my SM-N9005 using Tapatalk
The Following User Says Thank You to mikkelrev69 For This Useful Post: [ View ]
25th February 2014, 01:58 PM   |  #8  
OP Junior Member
Flag Bucharest
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by mikkelrev69

Odin3 1.85 is my choise. Also included in cf-autoroot download zip file..

Sent from my SM-N9005 using Tapatalk

Thanks A LOT!!! Worked with XEO NB3 version. Thanks again!

Seems to have an issue with the S-View application but I've heard it's a known one, hope they'll fix it.
25th February 2014, 03:36 PM   |  #9  
Senior Member
Flag Fafe
Thanks Meter: 4
 
134 posts
Join Date:Joined: May 2006
More
Quote:
Originally Posted by acolosha

Hello,

Have a N9005 with 4.3 BTU version on it. Today I have tried to upgrade via Odin to KitKat 4.4.2 German version DBT and at the end of upgrading IT FAILED.(on the phone screen appears "Invalid ext4 image" in red. Tried to start the phone, UDC start appears in red and a screen putting me to connect and recovery with Kies, obviously no result. In Odin it says:
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> sbl1.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> aboot.mbn
<ID:0/004> rpm.mbn
<ID:0/004> tz.mbn
<ID:0/004> sdi.mbn
<ID:0/004> NON-HLOS.bin
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> system.img.ext4
<ID:0/004> modem.bin
<ID:0/004> cache.img.ext4
<ID:0/004> hidden.img.ext4
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<ID:0/004> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

What can I do? Have I ruined my phone?

Tried to write the BTU 4.3 version but doesn't work also.

Please help!

Same problem here. I have NB3 Polish (CSC TPH after make root). Any solution?

EDIT: Flashing with Pit file
Last edited by quinhas_35; 26th February 2014 at 09:42 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank