Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,571 Members 54,743 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP! I cannot boot or enter Recovery

Tip us?
 
Yoshi5005
Old
#1  
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Oct 2012
Location: Nashville
Default [Q] HELP! I cannot boot or enter Recovery

Ok so today I tried to flash TWRP on my Note II today through the GooManager app from the Play Store, it went well and then asked to reboot. After the reboot it is stuck on the SAMSUNG Galaxy Note II screen in all white, with a black background. I know I should try to flash the stock firmware with Odin but when in download mode (which it can enter but not the Recovery or OS) it is not detected. I have tried on a Windows XP, Vista and 7 computer with no luck on each. I have downloaded Heimdall for my Mac and again it is not detected. I have read that there could be an eMMC problem or something like that but I was working just fine like two minutes ago. Again it will not boot into either the Recovery or OS after sitting there for minutes, I can upload a photo if need be but I dont think its that hard to imagine. Oh I was on OmniRom the release the one before the one released yesterday with CWM. I wanted to update but since i was on CWM i needed to flash TWRP and it was not downloading for whatever reason so i went with the app method, which has worked before on my Xperia X10 so i was semi confident, anyway I'm rambling now... Again if anyone would be able o help me I will buy you a beer! wait I can't I'm underage, well when I turn 21 I'll buy you a beer!

Thanks!
 
ciphercodes
Old
#2  
Senior Member
Thanks Meter 227
Posts: 454
Join Date: Oct 2012
Quote:
Originally Posted by Yoshi5005 View Post
Ok so today I tried to flash TWRP on my Note II today through the GooManager app from the Play Store, it went well and then asked to reboot. After the reboot it is stuck on the SAMSUNG Galaxy Note II screen in all white, with a black background. I know I should try to flash the stock firmware with Odin but when in download mode (which it can enter but not the Recovery or OS) it is not detected. I have tried on a Windows XP, Vista and 7 computer with no luck on each. I have downloaded Heimdall for my Mac and again it is not detected. I have read that there could be an eMMC problem or something like that but I was working just fine like two minutes ago. Again it will not boot into either the Recovery or OS after sitting there for minutes, I can upload a photo if need be but I dont think its that hard to imagine. Oh I was on OmniRom the release the one before the one released yesterday with CWM. I wanted to update but since i was on CWM i needed to flash TWRP and it was not downloading for whatever reason so i went with the app method, which has worked before on my Xperia X10 so i was semi confident, anyway I'm rambling now... Again if anyone would be able o help me I will buy you a beer! wait I can't I'm underage, well when I turn 21 I'll buy you a beer!

Thanks!
Your phone was on OMNI ROM with CWM recovery, you installed TWRP via goo manager and since then it's not booting up, right ?
I think the easiest option now is to flash stock via ODIN. Did you ever connect your phone using USB ?
Are you trying with the cable that came along with this phone ? I know samsung drivers can get messy, try installing KIES it will automatically install the appropriate drivers, then exit KIES and start odin with Admin right(right click-> Run as Administrator).
If you have a full back-up and if Odin works try flashing CWM first via ODIN and the reboot in to recovery and restore your backup.
The Following User Says Thank You to ciphercodes For This Useful Post: [ Click to Expand ]
 
Yoshi5005
Old
#3  
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Oct 2012
Location: Nashville
Quote:
Originally Posted by ciphercodes View Post
Your phone was on OMNI ROM with CWM recovery, you installed TWRP via goo manager and since then it's not booting up, right ?
I think the easiest option now is to flash stock via ODIN. Did you ever connect your phone using USB ?
Are you trying with the cable that came along with this phone ? I know samsung drivers can get messy, try installing KIES it will automatically install the appropriate drivers, then exit KIES and start odin with Admin right(right click-> Run as Administrator).
If you have a full back-up and if Odin works try flashing CWM first via ODIN and the reboot in to recovery and restore your backup.
I tried installing Kies, closing it with Task Manager and then using both Odin v3.07 and v1.8.5. With both they never detected my phone, and in Heimdall it still does not recognize my phone. And yes that is exactly what happened.
 
Yoshi5005
Old
#4  
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Oct 2012
Location: Nashville
Oh and Windows finally said something and it said that the usb device connected cannot be recognized...
 
Yoshi5005
Old
#5  
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Oct 2012
Location: Nashville
Default Sorry fixed it!

Yeah so... The USB cable I was using was broken or whatever so I changed it and yeah its detected, thanks anyway!
 
ciphercodes
Old
#6  
Senior Member
Thanks Meter 227
Posts: 454
Join Date: Oct 2012
Glad to know it's fixed.

Sent from my SGH-T889 using xda app-developers app
Tags
bootloop, no recovery bootloader, recovery, soft brick
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes