5,597,449 Members 30,908 Now Online
XDA Developers Android and Mobile Development Forum

[Q] The Homebutton isn't working well

Tip us?
 
Bakirsaad200
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default [Q] The Homebutton isn't working well

On the 31.01 I flashed the official Android 4.4.2 firmware of Poland (N9005XXUENB3) on my Note 3 (SM-9005). Odin didn't want to start the installing so i removed the battery from the device and tried to start installing again. It did and everything went well. My device was so much smoother. I haven't had any problems until the 09.02 the homebutton wasn't doing its job as usual. I press the homebutton but it doesn't go from the app to the homescreen until i press a second time and it doesn't go to the multi tasking menu any more (keep press the homebutton to go the multi tasking menu. This doesn't work anymore. I restarted the phone and the problem was gone but it returned a day after that. I thought the firmware has some issues so I flashed the 4.4.2 firmware of my country when it came out on the 10.02 and the problem was gone but it returned again 3 days after that. When I restart my phone the problem disappears for several hours and then it comes back but worse. I tried to uninstall some apps. I thought it had worked but the problem returned today again.

Have you had similar problems? Do you think it is a problem related to the 4.4.2 firmware or due to a specific app? Could it be water damage (I tend to use my Note 3 with wet hands sometimes) ?
 
jdomadia
Old
#2  
jdomadia's Avatar
Senior Member
Thanks Meter 195
Posts: 587
Join Date: Jan 2013
Location: Dubai

 
DONATE TO ME
Quote:
Originally Posted by Bakirsaad200 View Post
On the 31.01 I flashed the official Android 4.4.2 firmware of Poland (N9005XXUENB3) on my Note 3 (SM-9005). Odin didn't want to start the installing so i removed the battery from the device and tried to start installing again. It did and everything went well. My device was so much smoother. I haven't had any problems until the 09.02 the homebutton wasn't doing its job as usual. I press the homebutton but it doesn't go from the app to the homescreen until i press a second time and it doesn't go to the multi tasking menu any more (keep press the homebutton to go the multi tasking menu. This doesn't work anymore. I restarted the phone and the problem was gone but it returned a day after that. I thought the firmware has some issues so I flashed the 4.4.2 firmware of my country when it came out on the 10.02 and the problem was gone but it returned again 3 days after that. When I restart my phone the problem disappears for several hours and then it comes back but worse. I tried to uninstall some apps. I thought it had worked but the problem returned today again.

Have you had similar problems? Do you think it is a problem related to the 4.4.2 firmware or due to a specific app? Could it be water damage (I tend to use my Note 3 with wet hands sometimes) ?
Try to keep your mobile in rice for 24 hours if problem is due to wet it will sort out.


GIVE ONE THANKS GET ONE FREE
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes