CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Trouble installing kitkat roms on D802, help?

OP ZombieDawgg

15th February 2014, 04:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2013
Hi,

I've recently installed cwm 6.0.4.4 on my LG G2. It installed pretty flawlessly, and I can flash pretty much any custom ROM... Except the ones running 4.4 or higher. I flashed CM 10.2 and it runs well, but when I try to install CM11, or any other kitkat rom I get this error:

set_metadata_recursive: some changes failed

E: Error in /data/media/0/[Insert name of rom here]
(status 7)
Installation aborted

I get the same error every time, no matter what 4.4 rom I try to flash.

I also tried TWRP (whatever the latest version is) and I also get an error.

Any idea how to fix this frustrating issue?

Thanks
15th February 2014, 07:53 PM   |  #2  
spinninbsod's Avatar
Senior Member
Flag new york city
Thanks Meter: 79
 
639 posts
Join Date:Joined: May 2013
More
Try redownloading the ROM or a different ROM sounds like a bad download I can't help you much because I have the verizon variant but try doing that and it sounds like you can restore backups so prob just a bad download


I Am NoT responsible for any bricks when you root flash or anything like that hope you get it working

Sent from my LG-VS980 using Tapatalk
15th February 2014, 08:36 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by spinninbsod

Try redownloading the ROM or a different ROM sounds like a bad download I can't help you much because I have the verizon variant but try doing that and it sounds like you can restore backups so prob just a bad download


I Am NoT responsible for any bricks when you root flash or anything like that hope you get it working

Sent from my LG-VS980 using Tapatalk

I tried that, its literally every KitKat ROM I try to flash.
16th February 2014, 04:33 AM   |  #4  
Mikkey81's Avatar
Member
Flag Milwaukee
Thanks Meter: 22
 
52 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by ZombieDawgg

I tried that, its literally every KitKat ROM I try to flash.

Quote:
Originally Posted by gusly

TWRP 2.6.3.2 isn't the latest release, so that might be your problem. Go here: http://forum.xda-developers.com/show....php?t=2469995 flash the new zip from your current TWRP, and you should be able to flash KitKat ROMs now. Or, if you prefer CWM, there's PhilZ Touch CWM here http://forum.xda-developers.com/show....php?t=2554053

This guy had a similar issue. I would say try installing PhilZ Touch CWM for the 802.
Maybe try TWRP.

Its gotta be the recovery.

Sorry I have a VS980, I honestly have issues with TWRP and use the recovery you have.
You could use flashify direct from your device if you hunt down the .IMG.

Give it a shot. BTW not my problem it you brick your phone... I will however try to help you get back up and running.
The Following User Says Thank You to Mikkey81 For This Useful Post: [ View ]
16th February 2014, 05:56 AM   |  #5  
corrsea's Avatar
Senior Member
Thanks Meter: 613
 
1,485 posts
Join Date:Joined: Apr 2010
More
See my post here
http://forum.xda-developers.com/show...php?p=50361473

Sent from my LG-D802 using Tapatalk
The Following User Says Thank You to corrsea For This Useful Post: [ View ]
17th February 2014, 08:34 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Mikkey81

This guy had a similar issue. I would say try installing PhilZ Touch CWM for the 802.
Maybe try TWRP.

Its gotta be the recovery.

Sorry I have a VS980, I honestly have issues with TWRP and use the recovery you have.
You could use flashify direct from your device if you hunt down the .IMG.

Give it a shot. BTW not my problem it you brick your phone... I will however try to help you get back up and running.


Thanks, it worked brilliantly!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes