Post Reply

i have "not register in network " problem with mega i9200

OP hoseyni-

15th February 2014, 07:56 PM   |  #1  
hoseyni-'s Avatar
OP Junior Member
ZiRzAmIn
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jan 2014
hey all - i have problem with i9200 .. after flash my phone cant Make a call and show message " not register on network "
imei is ... ok
baseband is ... ok
and i flashed by deferent file ..and not slove this problem .. plz help me
Last edited by hoseyni-; 15th February 2014 at 08:06 PM. Reason: have mistake
16th February 2014, 01:49 AM   |  #2  
hoseyni-'s Avatar
OP Junior Member
ZiRzAmIn
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jan 2014
cant anybody answer me ??!!!
16th February 2014, 10:42 AM   |  #3  
hoseyni-'s Avatar
OP Junior Member
ZiRzAmIn
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jan 2014
I solved my problem
16th February 2014, 11:04 AM   |  #4  
artnada's Avatar
Senior Member
Flag Gloucestershire
Thanks Meter: 99
 
409 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by hoseyni-

I solved my problem

It might help others if you said how you solved it.
16th February 2014, 03:43 PM   |  #5  
hoseyni-'s Avatar
OP Junior Member
ZiRzAmIn
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jan 2014
answer
yes pasisible ...

first : i flashed by ver : I9200XXUCML1
after flash root & repair imei ... i have problem and show error in repair by z3x but working 3 per testing this operation ..test 100%%
Last edited by hoseyni-; 18th February 2014 at 07:04 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes