Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sending chinese characters

OP itzraywhy

16th February 2014, 01:01 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2013
Hello, I have a galaxy note 3 and whenever I send chinese characters to my daughter, who has an iphone 5, she gets a bunch of random non-chinese letters and characters. I use the google pinyin input keyboard. Any advice?
Last edited by itzraywhy; 16th February 2014 at 01:10 AM.
16th February 2014, 05:19 AM   |  #2  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 435
 
1,222 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Quote:
Originally Posted by itzraywhy

Hello, I have a galaxy note 3 and whenever I send chinese characters to my daughter, who has an iphone 5, she gets a bunch of random non-chinese letters and characters. I use the google pinyin input keyboard. Any advice?

The iphone must not have the same language installed, or can't decode androids Chinese language. Have you tried sending to a different device? How about thru email?
16th February 2014, 09:41 AM   |  #3  
Senior Member
Thanks Meter: 35
 
194 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by itzraywhy

Hello, I have a galaxy note 3 and whenever I send chinese characters to my daughter, who has an iphone 5, she gets a bunch of random non-chinese letters and characters. I use the google pinyin input keyboard. Any advice?

I believe you have to go into sms settings then under sms/mms tab click on input mode then select automatic. Should be good to go after that.

Sent from my SM-N900A using xda app-developers app
The Following 2 Users Say Thank You to hotbyz168 For This Useful Post: [ View ]
16th February 2014, 10:10 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by hotbyz168

I believe you have to go into sms settings then under sms/mms tab click on input mode then select automatic. Should be good to go after that.

Sent from my SM-N900A using xda app-developers app

Thanks, this fixed it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes