Default Possible Brick...Please Help!

I've been rooting my phones since the MyTouch 3G and have never bricked a phone, but of course I buy the most expensive phone I've ever had and this is the one that goes. My phone will get to the Galaxy Note 3 screen and nothing else. Once in a while the screen will flash white with 'noise' (like a tv) but that's the only life after the initial screen. I can access recovery and download mode but no form of recovery will work, not oneclick, not odin, not hamdall, nothing. I'm going to try the oneclick method again, but in the meantime I was hoping to get some guidance of something I may not have thought of. Things I've done so far:
-followed the restore to mj5 thread
-tried oneclickbin
-tried odin
-tried different ports (4 total, 1 usb 3.0)
-used the oem cable, a galaxy s4 oem cable, a moto x oem cable, and a generic one as well

EDIT: Solved...I was accidentally using 4.3 files, I'm running 4.4

Please delete I can't find the option...
The Fab Five

Samsung Galaxy S5 [AT&T] | Moto X [AT&T] | iPad Mini with Retina [AT&T] | iPad Air [AT&T] | Samsung Galaxy S4 [AT&T]

RIP: HTC Mytouch 3G | LG Optimus T | LG Ally | Samsung Transform | HTC Evo 3D | Motorola Droid Razr | HTC One X | Samsung Galaxy Note II | Samsung Galaxy SIII | Samsung Galaxy Nexus | Google Nexus 7 [WiFi] | iPad Air [WiFi] | HTC One | Samsung Galaxy Note 3