Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,302 Members 49,786 Now Online
XDA Developers Android and Mobile Development Forum

[Q] cant flash 4.1.2 after botched 4.3 ROM attempt?

Tip us?
 
D3ADM4N
Old
#1  
D3ADM4N's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Dec 2011
Default [Q] cant flash 4.1.2 after botched 4.3 ROM attempt?

I wasn't paying attention to the model numbers I was looking at and tried to install an N7100 ROM on my SGH-T889. I installed it, fudged my IMEI and tried to rollback to the previous ROM I had in place but it didn't resolve my IMEI unknown issue. I tried to restore my backups, nothing. I have tried multiple stock firmware versions for my phone I have found on here but ODIN fails on every single one, most of them sitting at boot.img, MD5 hash invalid or getting stuck on system. I am unable to get into recovery, only the download screen. I think because the ROM I tried was 4.3 it messed up my bootloader and wont let me go back to 4.1.2 but I cant put anything on it at this point. Ive tried multiple versions of ODIN, different USB ports, cables, rebooted my PC and Im out of ideas at this point. I apologize in advance because I'm sure the answer is out there I just cant find it and I've been looking for a few days.
 
nollington
Old
#2  
Member
Thanks Meter 3
Posts: 51
Join Date: Jul 2012
Quote:
Originally Posted by D3ADM4N View Post
I wasn't paying attention to the model numbers I was looking at and tried to install an N7100 ROM on my SGH-T889. I installed it, fudged my IMEI and tried to rollback to the previous ROM I had in place but it didn't resolve my IMEI unknown issue. I tried to restore my backups, nothing. I have tried multiple stock firmware versions for my phone I have found on here but ODIN fails on every single one, most of them sitting at boot.img, MD5 hash invalid or getting stuck on system. I am unable to get into recovery, only the download screen. I think because the ROM I tried was 4.3 it messed up my bootloader and wont let me go back to 4.1.2 but I cant put anything on it at this point. Ive tried multiple versions of ODIN, different USB ports, cables, rebooted my PC and Im out of ideas at this point. I apologize in advance because I'm sure the answer is out there I just cant find it and I've been looking for a few days.


Its possible that when you tried to flash 4,3 rom you also ended up with the stupid KNOX security thing. Which means you cant go back to older roms only 4.3. (as far as i know, im still a bit of a noob with this stuff)

It might be usefull to post what you get on the screen when in download mode, hat will give people more info to help you with i guess.

I did a similar thing too you a while ago and lose my imei and such, i cant exactly remember how i fixed it, i think i just flashed a stock from from sammobile.
If you havent tried that, then go here http://forum.xda-developers.com/show....php?t=2032849
The Following User Says Thank You to nollington For This Useful Post: [ Click to Expand ]
 
ciphercodes
Old
#3  
Senior Member
Thanks Meter 226
Posts: 454
Join Date: Oct 2012
Did you try flashing stock 4.3 ROM for SGH-T889 from sammobile ?

Try flashing the MK7 modem ? You can find it under development forums.

Sent from my SGH-T889 using xda app-developers app
The Following User Says Thank You to ciphercodes For This Useful Post: [ Click to Expand ]
 
D3ADM4N
Old
#4  
D3ADM4N's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Dec 2011
Quote:
Originally Posted by nollington View Post
Its possible that when you tried to flash 4,3 rom you also ended up with the stupid KNOX security thing. Which means you cant go back to older roms only 4.3. (as far as i know, im still a bit of a noob with this stuff)

It might be usefull to post what you get on the screen when in download mode, hat will give people more info to help you with i guess.

I did a similar thing too you a while ago and lose my imei and such, i cant exactly remember how i fixed it, i think i just flashed a stock from from sammobile.
If you havent tried that, then go here http://forum.xda-developers.com/show....php?t=2032849
Thanks for your reply. I forgot to mention in my post what I have on the download screen currently:
CUSTOM BINARY DOWNLOAD: YES (1 COUNT)
CURRENT BINARY : SAMSUNG OFFICIAL
SYSTEM STATUS: CUSTOM
KNOX WARRANTY VOID: 1
AP SWREV: A2

I have tried a 4.3 stock ROM, to no avail. I will try it again now though.
 
D3ADM4N
Old
#5  
D3ADM4N's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Dec 2011
Quote:
Originally Posted by ciphercodes View Post
Did you try flashing stock 4.3 ROM for SGH-T889 from sammobile ?

Try flashing the MK7 modem ? You can find it under development forums.

Sent from my SGH-T889 using xda app-developers app
I did indeed, although The modem I tried now that I am looking back through my downloads I believe was for the N7000 model. I will look through it and try to find it. Thanks for your reply.
 
D3ADM4N
Old
#6  
D3ADM4N's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Dec 2011
I seem to have gotten myself out of the hole Ive dug. Hopefully if anyone else gets this deep, this will help. Given the fact that I erroneously flashed a 4.3 ROM I screwed myself over for going back but I was able to flash the latest firmware from sammobile (4.3) The file should be named T889UVUCMK7_T889TMBCMK7_TMB. I unzipped it, reinstalled ODIN 3.09 and tried a few times with negative results. However, Ive seen several conflicting posts about Kies, some say delete it completely, some say use it so I reinstalled it BUT I ended the process in task manager before I connected my phone and opened ODIN. I flashed only the firmware in the PDA section, no .pit files, no .phone files. It completed after about 10 minutes and I now have a stock 4.3 note 2, wifi capable and data service enabled. My download screen still shows custom binary download8 counts) which I know I can revert using triangle away but current binary and system status both show samsung official. The Knox warranty void still shows:1. Tmobile has sent me a replacement due to my negligence and ignorance in reaching out to them and I have 2 phones, the one I just fixed and the warrantied replacement on 4.1.2 sitting next to it. Should I just return the replacement back to them and tell them I fixed my issue or should I send them the old phone and keep the refurb? Im not familiar with the procedures phone companies follow when it comes to inspecting phones that are sent back to them but it seems to me that it is an expensive gamble because if they get my old one and see the Knox tripped, I imagine they would claim its out of warranty and charge me some astronomical amount.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes