Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] can no longer connect to network

OP wil_the_thrill

15th February 2014, 04:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
2 posts
Join Date:Joined: Feb 2011
My original battery was draining fast and wasnt fully charged so before work I threw in an anker battery I've had for about a year. Phone booted fine until I went to make a call and there was no network connection.

Since then I've put the original battery back in, restored my last backup before cyanogen 10.2.1 rc , and then flashed 10.2.1 stable. I reflashed my modem and then flashed the newest modem.

No luck. WiFi still works. Did I somehow fry the radio with the battery change? Not sure what could have happened

Also imei still 14 digit
Last edited by wil_the_thrill; 15th February 2014 at 04:23 AM.
15th February 2014, 10:54 PM   |  #2  
OP Junior Member
Thanks Meter: 0
2 posts
Join Date:Joined: Feb 2011
So I tried the sim in an old phone I had. Still no network. I took it to a local store and had them change the sim still nothing on either phone. They popped the sim into one of the phones they had there and the network connected. The only difference between my phones and theirs is mine are rooted and running cyanogen. I'm confused. I also flashed stock firmware 4.3. Still nothing, though wifi calling and texting does work so I think the sim is ok.
Last edited by wil_the_thrill; 16th February 2014 at 01:04 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes