FORUMS

Kitkat System Problem (Bugs)

71 posts
Thanks Meter: 11
 
By hrazib, Member on 14th February 2014, 02:51 PM
Post Reply Subscribe to Thread Email Thread
Many people updates in kitkat and already facing many problems like signal drops, battery drain so quickly, automatic in airplane mode, system slows down etc. If you facing any issue after update, please post in here. That will help people for making decisions whether it good or not.

Sent from my XT1033
 
 
14th February 2014, 06:06 PM |#2  
Junior Member
Flag Trnava
Thanks Meter: 5
 
More
Two weeks on 4.4.2 kitkat (default ROM) and no lags, no bugs, no battery drain what so ever

Sent from my XT1032 using xda app-developers app
The Following 5 Users Say Thank You to Roman_tt For This Useful Post: [ View ]
15th February 2014, 12:08 AM |#3  
Member
Thanks Meter: 17
 
More
I suggest not posting it here but in the Motorola forum.

https://forums.motorola.com/posts/48fb0b8150?page=1

they already know all about it but the more people tell them the sooner they might pull their finger out and do something about it.
The Following User Says Thank You to quizmaniac For This Useful Post: [ View ]
15th February 2014, 04:09 PM |#4  
ch@ts's Avatar
Member
Thanks Meter: 11
 
More
I'm facing signal loss issues too, after the update.
15th February 2014, 04:14 PM |#5  
hrazib's Avatar
OP Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by quizmaniac

I suggest not posting it here but in the Motorola forum.

https://forums.motorola.com/posts/48fb0b8150?page=1

they already know all about it but the more people tell them the sooner they might pull their finger out and do something about it.

Thanks, really appreciate it

Sent from my XT1033
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes