[Q] Set Individual Ringtones to Contacts - WhatsApp issue

1,460 posts
Thanks Meter: 285
By Jibreil, Senior Member on 5th March 2014, 09:24 AM
Post Reply Subscribe to Thread Email Thread
After I assign a custom or different stock ringtone to Contact A, the ringtone also gets played when a WhatsApp message is received from that contact. How can I stop this from occurring? Please guide.

Found the answer:
EDIT: go to whatsapp setting -> notifications -> uncheck contact ringtone (use contact's ringtone as notification ringtone)
Last edited by Jibreil; 5th March 2014 at 09:29 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes