Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Bricked l900

OP RACU73

13th February 2014, 02:02 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
I've been installing custom ROMs on android devices since the very first DROID and never bricked a phone I couldn't fix until now. I've been using custom ROMs on my l900 without any problems at all until the 4.3 ROMs started coming out. I had a lot of trouble trying to get Synergy with the 4.3 update installed on my phone but eventually got it up and working but without root access. Eventually got it rooted but it hasn't really been working right since then. I switched over to Smoothest ROM most recently and ran into a weird problem where I noticed my preferred browser Dolphin was no longer on my system. Tried downloading it and got an error, tried restoring it from a Titanium backup and got an error. Also tried installing Chrome and that wouldn't work.
At this point the 2.3 update for Smoothest ROM was out and so I copied the installer onto my mSD card, booted into recover, wiped data/system/cache/dalvik cache and installed the ROM. This is where my trouble started because I got an error saying it couldn't access part of the internal storage. So I combed the XDA forms (and thank you all for all your amazing contributions) and tried every suggestion I could find including formatting the internal storage partition and trying to install the Stock_MK4_w_Note3_v1.3-tester- signed-20140208_181306 and nothing is working. I still get I/O errors and my phone is totally bricked so I am hoping someone can read this and help me get my baby back .
13th February 2014, 02:08 AM   |  #2  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,219
 
4,955 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by RACU73

I've been installing custom ROMs on android devices since the very first DROID and never bricked a phone I couldn't fix until now. I've been using custom ROMs on my l900 without any problems at all until the 4.3 ROMs started coming out. I had a lot of trouble trying to get Synergy with the 4.3 update installed on my phone but eventually got it up and working but without root access. Eventually got it rooted but it hasn't really been working right since then. I switched over to Smoothest ROM most recently and ran into a weird problem where I noticed my preferred browser Dolphin was no longer on my system. Tried downloading it and got an error, tried restoring it from a Titanium backup and got an error. Also tried installing Chrome and that wouldn't work.
At this point the 2.3 update for Smoothest ROM was out and so I copied the installer onto my mSD card, booted into recover, wiped data/system/cache/dalvik cache and installed the ROM. This is where my trouble started because I got an error saying it couldn't access part of the internal storage. So I combed the XDA forms (and thank you all for all your amazing contributions) and tried every suggestion I could find including formatting the internal storage partition and trying to install the Stock_MK4_w_Note3_v1.3-tester- signed-20140208_181306 and nothing is working. I still get I/O errors and my phone is totally bricked so I am hoping someone can read this and help me get my baby back .

Read the last few pages of the thread. I have answered this issue over and over again. If you want help and willing to follow the directions step by step I can help.


Sent from my SPH-L900 using XDA Premium 4 mobile app
The Following User Says Thank You to jlmancuso For This Useful Post: [ View ]
13th February 2014, 02:32 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
Yes please
Quote:
Originally Posted by jlmancuso

Read the last few pages of the thread. I have answered this issue over and over again. If you want help and willing to follow the directions step by step I can help.


Sent from my SPH-L900 using XDA Premium 4 mobile app

I'm not seeing a link to any thread but yes I want help and willing to follow your directions.
13th February 2014, 02:52 AM   |  #4  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by jlmancuso

Read the last few pages of the thread. I have answered this issue over and over again. If you want help and willing to follow the directions step by step I can help.


Sent from my SPH-L900 using XDA Premium 4 mobile app

Also I tried your suggestion from this thread step by step and it fails when I flash the ROM.
http://forum.xda-developers.com/show....php?t=2542036

I get an error when its trying to install the radio that says "Error executing updater binary in zip"

This did work the first time I tried it in that I was able to at least get the stock Samsung boot animation to play but then it just stayed on that animation over night.
13th February 2014, 03:01 AM   |  #5  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by RACU73

Also I tried your suggestion from this thread step by step and it fails when I flash the ROM.
http://forum.xda-developers.com/show....php?t=2542036

I get an error when its trying to install the radio that says "Error executing updater binary in zip"

This did work the first time I tried it in that I was able to at least get the stock Samsung boot animation to play but then it just stayed on that animation over night.

Also I just realized I pasted the title of the wrong file. The ROM I am trying to install is MC2_STOCK_with_COUNT_RESET-20130511.zip
13th February 2014, 03:03 AM   |  #6  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,219
 
4,955 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by RACU73

Also I just realized I pasted the title of the wrong file. The ROM I am trying to install is MC2_STOCK_with_COUNT_RESET-20130511.zip

Can you link that thread? Sounds like it was not for your device.

Sent from my SPH-L900 using XDA Premium 4 mobile app
13th February 2014, 03:42 AM   |  #7  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by jlmancuso

Can you link that thread? Sounds like it was not for your device.

Sent from my SPH-L900 using XDA Premium 4 mobile app

Here is the thread
http://forum.xda-developers.com/show....php?t=2542036

and this is what I tried

1. Boot phone into Odin/download mode
2. Flash twrp or cwmr via Odin.
3. When it reboots pull battery and then boot into recovery.
4. Flash this http://forum.xda-developers.com/show...php?p=36388145 it is mc2 bootloader, firmware, radio, etc...
5. Reboot phone. Things get weird for a few mins but it will boot.
You are now Knox free once again but you are also bone stock.

Sent from my SPH-L900 using XDA Premium 4 mobile app
13th February 2014, 04:54 AM   |  #8  
srod562's Avatar
Member
Flag Long Beach, CA
Thanks Meter: 39
 
93 posts
Join Date:Joined: May 2013
If everything else has failed it sounds like you need to odin the official stock rom. Did you take the OTA update to 4.3 or just flashed a 4.3 rom on top of 4.1.2? Are you trying to get back to stock MC2 4.1.2 or stock MK4 4.3?

Sent from my Knox Free Galaxy Note2 using SkyBlue Tapatalk 2
The Following User Says Thank You to srod562 For This Useful Post: [ View ]
13th February 2014, 05:26 AM   |  #9  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,219
 
4,955 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by RACU73

Here is the thread
http://forum.xda-developers.com/show....php?t=2542036

and this is what I tried

1. Boot phone into Odin/download mode
2. Flash twrp or cwmr via Odin.
3. When it reboots pull battery and then boot into recovery.
4. Flash this http://forum.xda-developers.com/show...php?p=36388145 it is mc2 bootloader, firmware, radio, etc...
5. Reboot phone. Things get weird for a few mins but it will boot.
You are now Knox free once again but you are also bone stock.

Sent from my SPH-L900 using XDA Premium 4 mobile app

Not sure what your problem is. In this post it sounds like everything is done. What do you need help with?

Sent from my SPH-L900 using XDA Premium 4 mobile app
13th February 2014, 01:10 PM   |  #10  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by srod562

If everything else has failed it sounds like you need to odin the official stock rom. Did you take the OTA update to 4.3 or just flashed a 4.3 rom on top of 4.1.2? Are you trying to get back to stock MC2 4.1.2 or stock MK4 4.3?

Sent from my Knox Free Galaxy Note2 using SkyBlue Tapatalk 2

Ideally I'd like to get back to stock MK4 4.3 but what I want most is a working Note 2. I had already switched from MC2 4.1.2 to MK4 4.3 and installed a 4.3 ROM.

Where can I get the Samsung stock 4.3 rom?

The Following User Says Thank You to RACU73 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes