Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

PLEASE HELP!!!-Xperia sp wont start after update failed

OP Barca.solider

16th February 2014, 12:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Jan 2014
My xperia sp won't start after an failed update attempt via pcc.Now when i turn on my phone it just shows sony logo then it just turns off.I tried to flas it via falshtool but it stops after like 80 % and shows this error message
16/027/2014 17:27:22 - INFO - Processing cache.sin
16/027/2014 17:27:22 - INFO - Checking header
16/027/2014 17:27:22 - INFO - Flashing data
16/027/2014 17:27:24 - INFO - Processing system.sin
16/027/2014 17:27:24 - INFO - Checking header
16/027/2014 17:27:25 - INFO - Flashing data
16/031/2014 17:31:58 - INFO - Ending flash session
16/031/2014 17:31:58 - ERROR - Read error :31 : A device attached to the system is not functioning.
16/031/2014 17:31:58 - ERROR - Error flashing. Aborted

Even when i try to repair it via sus it runs till 90% then says it couldn't repair my phone please help me guys.
16th February 2014, 03:00 PM   |  #2  
joke19's Avatar
Senior Member
Thanks Meter: 73
 
497 posts
Join Date:Joined: Feb 2012
Test to flash with flashtool and the right ftf

Gesendet von meinem Xperia SP
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes