5,596,568 Members 40,861 Now Online
XDA Developers Android and Mobile Development Forum

[Q] rebooting to home screen then turning off

Tip us?
 
alaa_kibbi
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2013
Thumbs down [Q] rebooting to home screen then turning off

After rooting my htc one X and flashing the Viper X rom in it, i had some problems rebooting my phone when the battery is lower than 20%.
I restored my official rom back Android 4.1.1 sense version 4+ (that i have recovered from CWM) but i'm still facing the same issue after my battery drops down to 20% sometimes the phone turns off by itself or if im playing a game and some other times if I reboot it (when the battery is below 20%) it starts to the home screen when it say preparing SIM card it turns off. I removed the SIM card and turned it on it started to the home screen and everything went ok but after installing the SIM card it shuts down immediately!
Is there anyways to fix this problem?
Is it a software or a hardware malfunction ?
 
pa4mpp
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2013
Location: yangon
Quote:
Originally Posted by alaa_kibbi View Post
After rooting my htc one X and flashing the Viper X rom in it, i had some problems rebooting my phone when the battery is lower than 20%.
I restored my official rom back Android 4.1.1 sense version 4+ (that i have recovered from CWM) but i'm still facing the same issue after my battery drops down to 20% sometimes the phone turns off by itself or if im playing a game and some other times if I reboot it (when the battery is below 20%) it starts to the home screen when it say preparing SIM card it turns off. I removed the SIM card and turned it on it started to the home screen and everything went ok but after installing the SIM card it shuts down immediately!
Is there anyways to fix this problem?
Is it a software or a hardware malfunction ?
i think u should flash correct boot.img.
 
alaa_kibbi
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2013
Quote:
Originally Posted by pa4mpp View Post
i think u should flash correct boot.img.
I did Flash the original endeavoru Boot.img this only happens sometimes not always but when it does it does not boot properly until i recharge it for 4-5 mins then everything goes normal.
 
Paaangi
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Hi, how did you solve the problem??? I have same problem
 
martinezgq
Old
#5  
martinezgq's Avatar
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Feb 2011
Default Boot Problem

Did you solve this problem? How? I have the same issue..
 
shujjii
Old
#6  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default Same issue :(

Did you solve it?? If yes please tell how?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Sony Xperia Z, ZL, ZR, and Tablet Z to Receive Official KitKat Update in May

It’s no secret that although Sony is one of the most … more

Force Translucent Status Bar in KitKat ROMs with Xposed

It’s been a while since Android 4.4KitKat wasreleased, and we’re slowly … more

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more

Google Glass XE16 Update Factory Image and Rooted Bootloader Now Available

You may recall that early yesterday, we talked about the XE16 … more