FORUMS

OnePlus 2 Bares All in New Tear Down Gallery

Last year, the launch of the OnePlus One, dubbed ‘the flagship killer’, visibly … more

Focus – An Attractive But Raw Gallery Replacement

Focus is an attractive new app built by XDA members Liam Spradlin … more

How to Root the LG G4 and Install TWRP Recovery – XDA TV

A rooting method has finally been found for the flagship LG G4. In this … more

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Speakers on when i receving calls!

243 posts
Thanks Meter: 133
 
By laverdadb, Senior Member on 17th March 2014, 09:23 AM
Post Reply Subscribe to Thread Email Thread
Hey, i have an issue, when i receving calls my speakers on... It started a few day ago. Im on B125. I dont know what is causing but its killing me. Anybody have this issue? How to fix it?

BB
 
 
17th March 2014, 09:56 AM |#2  
klincharov's Avatar
Senior Member
Flag Wien/Sofia
Thanks Meter: 18
 
More
My phone did it a couple of times, but then stopped by itself.
17th March 2014, 10:27 AM |#3  
amonev's Avatar
Senior Member
Flag Razgrad
Thanks Meter: 26
 
More
Uninstall Google Chrome
17th March 2014, 11:41 AM |#4  
kabirjedi's Avatar
Senior Member
Flag Budapest
Thanks Meter: 77
 
More
Google problem not p6.
Many another brand like sony,zte,htc,etc "infected"

Chrome uninstall not working me....
17th March 2014, 11:48 AM |#5  
Junior Member
Thanks Meter: 4
 
More
Install "Automatic Call Recorder" from playstore.
In settings check on and off again the option automatic speaker when receiving a call.
It worked for me.
17th March 2014, 12:45 PM |#6  
laverdadb's Avatar
OP Senior Member
Flag Budapest
Thanks Meter: 133
 
More
Thanks, will try it.

BB
17th March 2014, 05:37 PM |#7  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by benjaminbodoky

Hey, i have an issue, when i receving calls my speakers on... It started a few day ago. Im on B125. I dont know what is causing but its killing me. Anybody have this issue? How to fix it?

BB

This started happening with me a week or two ago, I installed automatic voice recorder and turned auto-loudspeaker on and back off, uninstalled it and now everything is back to normal!!
The Following User Says Thank You to Steve-Savalas For This Useful Post: [ View ]
17th March 2014, 08:18 PM |#8  
laverdadb's Avatar
OP Senior Member
Flag Budapest
Thanks Meter: 133
 
More
Quote:
Originally Posted by Steve-Savalas

This started happening with me a week or two ago, I installed automatic voice recorder and turned auto-loudspeaker on and back off, uninstalled it and now everything is back to normal!!

Could you give me a link for the program?

BB
18th March 2014, 10:49 AM |#9  
laverdadb's Avatar
OP Senior Member
Flag Budapest
Thanks Meter: 133
 
More
http://www.androidcentral.com/chrome...ixes-audio-bug fix is here

BB
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes