Post Reply

TX 4.3 root & deodex for LB

OP joonlin

16th February 2014, 08:07 PM   |  #1  
OP Member
Thanks Meter: 22
 
67 posts
Join Date:Joined: Dec 2011
I'm not developer, but I'm a normal user that trying to help TX user. Go the the link (http://apk.tw/thread-495505-1-1.html) and download those files (TX LT29i 4.3 295 deodex flashable04.zip and Xperia Tx 4.3 Root 懶人工具包.zip). After downloaded (Xperia Tx 4.3 Root 懶人工具包.zip) file, inside contain 4 files (UPDATE-SuperSU-v1.91.zip, XT-lockeddualrecovery2.7.89-BETA.flashable.zip, XT-lockeddualrecovery2.7.89-BETA.installer.zip, and Xperia_TX_LT29i 9.2.A.0.295 USA kernelonly.ftf). Then place files (UPDATE-SuperSU-v1.91.zip, XT-lockeddualrecovery2.7.89-BETA.flashable.zip, and TX LT29i 4.3 295 deodex flashable04.zip) into your phone.
Reminder : First your device have to be Rooted and CWM installed.

Instruction :
1. Boot into CWM
2. Wipe cache, dalvik cache, and personal data
3. Flash TX LT29i 4.3 295 deodex flashable04.zip
4. Then follow by XT-lockeddualrecovery2.7.89-BETA.flashable.zip, and UPDATE-SuperSU-v1.91.zip without reboot.
5. POWER OFF YOUR PHONE (not reboot)
6. Using Flashtool to flash the kernal.ftf file (Xperia_TX_LT29i 9.2.A.0.295 USA kernelonly.ftf)
7. Done

Note : Reported Xposed Installer 2.4.1 having issue.

Sorry for my bad english. Just want to share to TX user. Hope it works. Thanks
The Following 5 Users Say Thank You to joonlin For This Useful Post: [ View ]
16th February 2014, 10:03 PM   |  #2  
Member
Thanks Meter: 6
 
60 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by joonlin

I'm not developer, but I'm a normal user that trying to help TX user. Go the the link (http://apk.tw/thread-495505-1-1.html) and download those files (TX LT29i 4.3 295 deodex flashable04.zip and Xperia Tx 4.3 Root 懶人工具包.zip). After downloaded (Xperia Tx 4.3 Root 懶人工具包.zip) file, inside contain 4 files (UPDATE-SuperSU-v1.91.zip, XT-lockeddualrecovery2.7.89-BETA.flashable.zip, XT-lockeddualrecovery2.7.89-BETA.installer.zip, and Xperia_TX_LT29i 9.2.A.0.295 USA kernelonly.ftf). Then place files (UPDATE-SuperSU-v1.91.zip, XT-lockeddualrecovery2.7.89-BETA.flashable.zip, and TX LT29i 4.3 295 deodex flashable04.zip) into your phone.
Reminder : First your device have to be Rooted and CWM installed.

Instruction :
1. Boot into CWM
2. Wipe cache, dalvik cache, and personal data
3. Flash TX LT29i 4.3 295 deodex flashable04.zip
4. Then follow by XT-lockeddualrecovery2.7.89-BETA.flashable.zip, and UPDATE-SuperSU-v1.91.zip without reboot.
5. POWER OFF YOUR PHONE (not reboot)
6. Using Flashtool to flash the kernal.ftf file (Xperia_TX_LT29i 9.2.A.0.295 USA kernelonly.ftf)
7. Done

Note : Reported Xposed Installer 2.4.1 having issue.

Sorry for my bad english. Just want to share to TX user. Hope it works. Thanks

thanks u so much !
it working perfect
17th February 2014, 12:12 AM   |  #3  
devilmaycry2020's Avatar
Senior Member
Thanks Meter: 122
 
805 posts
Join Date:Joined: Apr 2013
More
hi joonlin

in the main site there is a step install CWM XT-lockeddualrecovery2.7.89-BETA , i wonder if CWM4XperiaT_v8 was installed working or not ?
thanks
17th February 2014, 12:13 AM   |  #4  
SammiSaysHello's Avatar
XDA Portal Team
Flag Australia
Thanks Meter: 1,567
 
2,556 posts
Join Date:Joined: Sep 2012
Confirmed root to be working, but CWM does not after following the translated steps. I can live without it for now though.
Thank you
Last edited by SammiSaysHello; 17th February 2014 at 12:16 AM.
17th February 2014, 08:54 AM   |  #5  
OP Member
Thanks Meter: 22
 
67 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by blackcat1XIII

thanks u so much !
it working perfect

Quote:
Originally Posted by devilmaycry2020

hi joonlin

in the main site there is a step install CWM XT-lockeddualrecovery2.7.89-BETA , i wonder if CWM4XperiaT_v8 was installed working or not ?
thanks

Quote:
Originally Posted by SammiSaysHello

Confirmed root to be working, but CWM does not after following the translated steps. I can live without it for now though.
Thank you

I find solution that can make CWM and Xposed installer working!
After follow all the instruction on my first post, now:
1. Make sure have to tick unknown source and USB debugging (Abount phone > keep clicking the build number until it show Developer options)
2. Open file (XT-lockeddualrecovery2.7.89-BETA.installer.zip) and run (install.bat)
3. While progressing, check your phone and select OK
4. Done!
5. After installing then open app (NDR Utils), select ClockWordMod and click Reboot into Recovery (don't not press volume up or down while rebooting).
*6. If Reboot into Recovery not working, then manually power off and on again, but I think still having some issue there. Sorry if not working

For Xposed Installer:
1. Download from http://forum.xda-developers.com/show...postcount=6846
2. Install. Then shut down your phone and power on again.
3. Done.
Last edited by joonlin; 17th February 2014 at 09:18 AM. Reason: typo and some changes in instructions
The Following User Says Thank You to joonlin For This Useful Post: [ View ]
17th February 2014, 09:18 AM   |  #6  
SammiSaysHello's Avatar
XDA Portal Team
Flag Australia
Thanks Meter: 1,567
 
2,556 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by joonlin

I find solution that can make CWM and Xposed installer working!
After follow all the instruction on my first post, now:
1. Make sure have to tick unknown source and USB debugging (Abount phone > keep clicking the build number until it show Developer options)
2. Open file (XT-lockeddualrecovery2.7.89-BETA.installer.zip) and run (install.bat)
3. While progressing, check your phone and select OK
4. Done!
5. After installing then open app (NDR Utils), select ClockWordMod and click Reboot into Recovery (don't not press volume up or down while rebooting)

For Xposed Installer:
1. Download from http://forum.xda-developers.com/show...postcount=6846
2. Install. Then shut down your phone and power on again.
3. Done.

This worked!
17th February 2014, 09:19 AM   |  #7  
OP Member
Thanks Meter: 22
 
67 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by SammiSaysHello

This worked!

But I think the CWM not working. Can't flash from sdcard
Last edited by joonlin; 17th February 2014 at 09:27 AM.
17th February 2014, 11:10 AM   |  #8  
SammiSaysHello's Avatar
XDA Portal Team
Flag Australia
Thanks Meter: 1,567
 
2,556 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by joonlin

But I think the CWM not working. Can't flash from sdcard

Hm. I haven't actually tried flashing anything

Have you tried both CWM and TWRP?
17th February 2014, 11:27 AM   |  #9  
OP Member
Thanks Meter: 22
 
67 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by SammiSaysHello

Hm. I haven't actually tried flashing anything

Have you tried both CWM and TWRP?

Yup. Error on mounting SDcard.
17th February 2014, 01:55 PM   |  #10  
devilmaycry2020's Avatar
Senior Member
Thanks Meter: 122
 
805 posts
Join Date:Joined: Apr 2013
More
CWM didn't work , error mounting sdcard0, error mounting sdcard1 too. useless if CWM dont work.
Last edited by devilmaycry2020; 18th February 2014 at 02:13 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T Android Development by ThreadRank