Post Reply

Unable to receive my text but I can receive theirs

OP ezknives

13th February 2014, 07:51 PM   |  #1  
ezknives's Avatar
OP Senior Member
Thanks Meter: 254
 
680 posts
Join Date:Joined: Jul 2013
A friend gives me their number I text say hey they get it... every message I send after they don't receive... they text me I get them just fine... called vzw they say everything should be fine with my account...so... I'm on stock .3 deoxded debloated I've also tried latest version deoxded debloated...I've done 3x full wipes before flashing using twrp 2.3.6.. I've tried the old and the new radio... when I turn on 'delivery report' in stock messaging settings the messages sit at pending... the recipient in another county on an iPhone using at&t.. i do not use third party messaging apps...please note that I do not have access to a PC in any way, all I have are smart phones so I can not rsd... I thank you kindly for your time and any suggestions you may have...

Sent from my XT907 using xda app-developers app
15th February 2014, 04:22 AM   |  #2  
Senior Member
Thanks Meter: 520
 
2,553 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by ezknives

A friend gives me their number I text say hey they get it... every message I send after they don't receive... they text me I get them just fine... called vzw they say everything should be fine with my account...so... I'm on stock .3 deoxded debloated I've also tried latest version deoxded debloated...I've done 3x full wipes before flashing using twrp 2.3.6.. I've tried the old and the new radio... when I turn on 'delivery report' in stock messaging settings the messages sit at pending... the recipient in another county on an iPhone usinHandsent i do not use third party messaging apps...please note that I do not have access to a PC in any way, all I have are smart phones so I can not rsd... I thank you kindly for your time and any suggestions you may have...

Sent from my XT907 using xda app-developers app

I would try Handsent. It has worked for me when stock Telstra would not.
Get 263 e33 twrp?
Try fix permissions in rom mgr?
The Following User Says Thank You to aviwdoowks For This Useful Post: [ View ]
15th February 2014, 05:01 AM   |  #3  
ezknives's Avatar
OP Senior Member
Thanks Meter: 254
 
680 posts
Join Date:Joined: Jul 2013
Ok .. I'll give that a shot... I used to use it on my d4 n forgot all about it...
I'll flash the E33 I'm on the m44 now and I'll fix permissions as well... Thank you for your time...

Sent from my XT907 using xda app-developers app
16th February 2014, 12:32 AM   |  #4  
ezknives's Avatar
OP Senior Member
Thanks Meter: 254
 
680 posts
Join Date:Joined: Jul 2013
still not able to send my messages to them... Flashed the E33..full wipes before flashing the old and new ota's full wipes flashed ota's then radios... Fix permissions... Its on my end ...has to be an issue with Verizon but their resolution is a replacement device and I'm not giving up my unlocked bootloader...I guess I'll have them send it out to see if its my device then send it back... In the event it is my phone I'll have to get a friend to sneak me a laptop to RSD (yes I have to sneak, the wife won't let me on a PC)

Sent from my XT907 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes