Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,301 Members 51,221 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ME301T - brig problem instaling OmniROM 4.4.2

Tip us?
 
aNNjo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Dec 2010
Default [Q] ME301T - brig problem instaling OmniROM 4.4.2

Hello, i am new in this and right now have a big problem,

My ME3001T was runing CM 4.3 (compatible pack).

After seeing that is possible to install [ROM] [4.4.2] [OmniROM for ME301T] , i begin fowling the instalations steps

Boot into recovery and flash the TWRP 2.6.3.1 ZIP
Reboot the tablet into the old ROM
Reboot into recovery again
Do a factory reset / full wipe
in the steep where i have to Flash the OmniROM zip file, i am geting the error msg, "Unable to open ZIP file"


my possible emistake is in the steep where i have to do a factory reset / full wipe, i have made a factory reset and in the advaced wipe i have select: dalvik cache, system, cache, data and internal storage. Its because thar i canot read the zip files?

Any solution to my problem plz?
 
sbdags
Old
#2  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12736
Posts: 11,214
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by aNNjo View Post
Hello, i am new in this and right now have a big problem,

My ME3001T was runing CM 4.3 (compatible pack).

After seeing that is possible to install [ROM] [4.4.2] [OmniROM for ME301T] , i begin fowling the instalations steps

Boot into recovery and flash the TWRP 2.6.3.1 ZIP
Reboot the tablet into the old ROM
Reboot into recovery again
Do a factory reset / full wipe
in the steep where i have to Flash the OmniROM zip file, i am geting the error msg, "Unable to open ZIP file"


my possible emistake is in the steep where i have to do a factory reset / full wipe, i have made a factory reset and in the advaced wipe i have select: dalvik cache, system, cache, data and internal storage. Its because thar i canot read the zip files?

Any solution to my problem plz?
Try copying the Rom zip file to internal. TWRP is buggy and you could have a corrupted download as well of course. You can also push the zip to sdcard by using the adb push command.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes