Post Reply

My phone doesnt start anymore after cwm recovery

OP Lukafurlan

17th February 2014, 01:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Hey,
so i tried to update my cwm recovery with this http://forum.xda-developers.com/show....php?t=2523732

i flashed zip and then went into advanced and reboot recovery..

my phone turned off and it doesnt start anymore

please help me!

i have optimus l9 p760
Last edited by Lukafurlan; 17th February 2014 at 01:10 PM.
17th February 2014, 01:29 PM   |  #2  
n0p3zz's Avatar
Senior Member
Flag Pancevo
Thanks Meter: 219
 
502 posts
Join Date:Joined: Jun 2012
More
You flashed cwm for optimus 4x on L9.You hardbricked your phone.
You can only flash cwm for l9 on l9 not on any other phone and other way around!
You can throw your phone in garbage now,cause you killed it
17th February 2014, 02:22 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by n0p3zz

You flashed cwm for optimus 4x on L9.You hardbricked your phone.
You can only flash cwm for l9 on l9 not on any other phone and other way around!
You can throw your phone in garbage now,cause you killed it

oh ****.... is there realy nothing i can do?
17th February 2014, 02:38 PM   |  #4  
n0p3zz's Avatar
Senior Member
Flag Pancevo
Thanks Meter: 219
 
502 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Lukafurlan

oh ****.... is there realy nothing i can do?

i think not,because its hardbricked(hardware part of phone is "burned"),but you can bring it to service.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes