Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My phone won't go past the LG symbol. Need help thank you =)

OP tatsuyin

16th February 2014, 08:34 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Aug 2013
I rooted my phone awhile back but decided to finally try and get the storage problem fixed by looking up information on how to use the external sd card. I used this http://forum.xda-developers.com/show....php?t=2108775 and followed instructions to swap the internal sd card with the external one. When I followed the steps and looked up how to do link2sd card using these instructions... http://forum.xda-developers.com/show....php?t=2126363 and did the swapper 2 part it said fail on one part so I decided to restart my phone. Now the phone won't go past the LG symbol and keeps restarting after a few seconds. I can't access the clockword mod with the power+volume down+home button... what should I do. It's been doing this for an hour or so. Thank you. Ps I tried plugging in the usb to my computer but it won't even load up the driver because it keeps restarting after a few seconds at LG symbol.
16th February 2014, 10:04 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Aug 2013
I can get to the s/w mode but when i try n follow to update with a factory settings via usb it wont read past connecting usb. it keeps resetting during the check. it also says this on the https program
^!!
!->16/02 01:02:18 [127.0.0.1:49637>9002] (t1 67) >\csmg\b2c\client\auth_model_check_optestimei.jsp( Undefined/default)
Error. File not found.
16th February 2014, 12:16 PM   |  #3  
Member
Thanks Meter: 23
 
84 posts
Join Date:Joined: Apr 2013
You should try the online restore method (the offline method which was done for ICS has some issues with JB) :
http://forum.xda-developers.com/show...49&postcount=2

Before this "long" solution, maybe you could try to reinstall your recovery through fastboot.
16th February 2014, 05:32 PM   |  #4  
Senior Member
Bakersfield
Thanks Meter: 42
 
164 posts
Join Date:Joined: Dec 2011
More
Also try a hard reset and enter s/w mode with the battery out until it stays on s/w mode for a few seconds then pop it back in.

Sent from my LGMS769 using XDA Premium 4 mobile app
16th February 2014, 07:57 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Aug 2013
I've tried both but the problem is it won't read the usb for some reason. it'll stop half way on connecting to check the phone. is it possible to kill the usb driver for the phone by any chance? I've tried two different wires n different usb ports. I think theres something wrong with the communication between the usb and the phone.

Edit: I can't enter S/w without the battery
Last edited by tatsuyin; 16th February 2014 at 09:53 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes