FORUMS

help me plz

3 posts
Thanks Meter: 0
 
By LyClaN, Junior Member on 16th February 2014, 05:31 AM
Post Reply Subscribe to Thread Email Thread
i'm format system my moto g (xt1033) i can't boot into normal system. but i can boot into fastboot and cwm recovery mode. what can i do?

sorry.i'm english my bad.
 
 
16th February 2014, 04:36 PM |#2  
ron580's Avatar
Member
Thanks Meter: 20
 
More
Download your stock firmware files and flash them in fastboot or u can download alonsoch's tool and it will automate the process for you i believe. i have yet to use it though.
16th February 2014, 07:50 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ron580

Download your stock firmware files and flash them in fastboot or u can download alonsoch's tool and it will automate the process for you i believe. i have yet to use it though.

thank you.but after i'm double click flashall.bat is nothing to change. still can't boot to os.
17th February 2014, 06:00 AM |#4  
mokkami's Avatar
Senior Member
Flag Pune (IN), Düsseldorf (DE)
Thanks Meter: 119
 
More
Seems like you haven't read the OP carefully.
Run flashall.bat /eu in CMD.
17th February 2014, 06:31 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mokkami

Seems like you haven't read the OP carefully.
Run flashall.bat /eu in CMD.

i did but nothing to change. because i'm flash rom wrong version. now i can boot into os. thank you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes