FORUMS

Top Forum Discussions

[Q] Xperia play touchpad issues

44 posts
Thanks Meter: 2
 
By Castdeath97, Member on 19th February 2014, 06:24 PM
Post Reply Subscribe to Thread Email Thread
After installing CM 10 the touchpad stopped working, but unlike similar issues the circle (O) button still works.

I tried fixes like modifying the bulid prop same as this thread stated http://forum.xda-developers.com/show....php?t=1862722 but no avail.

I have also tried installing CM9, however unfortunately the devices got bricked during the process multiple times.

CM verison: SonyCM10 FINAL
Kernel version: 2.6.32.9-LuPuS-jB-v13
Android version: 4.1.2
 
 
19th February 2014, 06:34 PM |#2  
WhiteWashed's Avatar
Senior Member
Flag Vivaro
Thanks Meter: 52
 
More
Use the FTF file to restore stock ROM and kernel with flashtool. Tell me if you need instruction

Sent from my R800i using xda app-developers app
19th February 2014, 07:23 PM |#3  
CriGiu's Avatar
Senior Member
Thanks Meter: 550
 
More
Quote:
Originally Posted by Castdeath97

After installing CM 10 the touchpad stopped working, but unlike similar issues the circle (O) button still works.

I tried fixes like modifying the bulid prop same as this thread stated http://forum.xda-developers.com/show....php?t=1862722 but no avail.

I have also tried installing CM9, however unfortunately the devices got bricked during the process multiple times.

CM verison: SonyCM10 FINAL
Kernel version: 2.6.32.9-LuPuS-jB-v13
Android version: 4.1.2

You probably forgot to erase /system and /data partitions while flashing kernel. If that's the case, try the following commands (using fastboot mode)

Code:
fastboot erase system && fastboot erase userdata
Then flash your kernel and rom

Sent from my R800i
Post Reply Subscribe to Thread

Tags
cyanogenmod 10, lupus kernel, touchpad
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes