Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No Access To Recovery Mode HELP!!!!

OP cstraight87

14th February 2014, 04:00 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
I tired updating to V3 of KnoxRaid KitKat and now I'm stuck in a boot loop with no access to recovery mode and I'm not sure what to do. Please help!!!!!
16th February 2014, 04:38 AM   |  #2  
Herc08's Avatar
Senior Member
Thanks Meter: 221
 
665 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by cstraight87

I tired updating to V3 of KnoxRaid KitKat and now I'm stuck in a boot loop with no access to recovery mode and I'm not sure what to do. Please help!!!!!

Just repeat the installation process. You will use Odin and start over in download mode

Sent from my SAMSUNG-SM-N900A using xda app-developers app
19th February 2014, 05:33 AM   |  #3  
Member
Flag Kentucky
Thanks Meter: 0
 
53 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by cstraight87

I tired updating to V3 of KnoxRaid KitKat and now I'm stuck in a boot loop with no access to recovery mode and I'm not sure what to do. Please help!!!!!

+1

---------- Post added at 11:33 PM ---------- Previous post was at 11:21 PM ----------

Quote:
Originally Posted by Herc08

Just repeat the installation process. You will use Odin and start over in download mode

Sent from my SAMSUNG-SM-N900A using xda app-developers app

What are the latest date stamps on the ODIN files? Are these the ones needed?

I used knoxraidv3.zip dated 2/13/2014 in slot1 on safestrap. I then followed the instructions to back out to the main screen and reboot. Not the instructions to remove the battery that I found later.

I've tried loading the ODIN files dated 1/27/2014 and have also tried to load stock v4.3 files.

Ideas?
19th February 2014, 01:19 PM   |  #4  
CodeNameRedNeck's Avatar
Member
Flag Cardboard Box
Thanks Meter: 26
 
97 posts
Join Date:Joined: May 2012
More
I've tried loading the ODIN files dated 1/27/2014 and have also tried to load stock v4.3 files.

Ideas?[/QUOTE]
Did you use the ToGetBoot files?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes