Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,562 Members 53,619 Now Online
XDA Developers Android and Mobile Development Forum

[Q] After flashing tigra rom 4 on n7100 pre root lost. How to fix?

Tip us?
 
RareArif
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2013
Unhappy [Q] After flashing tigra rom 4 on n7100 pre root lost. How to fix?

I recently flashed the tigra rom 4 on my Samsung note 2 n7100; everything worked fine till I tried to flash the wifi patch...my recovery (I.e philz touch 5) popes "root acess possibly lost" bla bla. But Root checker says u r device is rooted.After day I accidently un rooted using super su...then I flashed Root_SuperSU.0.98.Only-signed.zip and it was successful. I.i tried to open super su it says "no su binary installed etc.".I when I opened Root checker it displays "plc wait for root check to complete.system appears to be slow"....Some body plc help me...
 
mmokadem
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Default after flashing tigra rom 4 my device getting slow how can i fix ?

after flashing tigra rom 4 my device getting slow how can i fix ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes