Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more

Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more
Post Reply Subscribe to Thread Email Thread

[Q] Used phone with no working HSDPA

22nd February 2014, 07:56 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi everyone,

I have following problem. I bought used phone with cm10.2.1 installed. After one day i realized problem with hsdpa connection. I put my sim card into another phone and it was ok.Then I started reading about issue and realize it could be problem with IMEI.

I check my IMEI and it seems to be ok. I went back to stock rom using Odin but problem is still there. I think I can connect to BTS, but in my phone mobile network type is Unknown:0.

I don't live in US so i don't have Us sim card, but my friends also in my country with AT&T phone could get access to hsdpa. In my country hsdpa is on UMTS 2100

Is there any way that I can check if my efs is ok? Could it be problem with hardware or rather software?
I found solution posted by umar4u, he attached file to NV writer to repair 3g and 4g issue. Is it save? Can I brick my phone or "only" mess in my efs?

Problem was solved writing NV items. I don't know if I can delete post, so please delete my post
Last edited by kulik555; 22nd February 2014 at 09:42 PM. Reason: Problem solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes