Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,495 Now Online
XDA Developers Android and Mobile Development Forum

[4.3][ROOT] Xposed Framework not working

Tip us?
 
m-kiler
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: May 2013
Location: Wrocław
Question [4.3][ROOT] Xposed Framework not working

Hello,

I was wondering if anyone already tried the Xposed Framework on stock 4.3 after upgrade? It seems that it doesn't work for me, even though I am rooted and the installation says it was successful.

See the shots:


And after restarting I still get this:



can anyone help please?

regards,
Maciej
 
syza
Old
(Last edited by syza; 17th February 2014 at 12:05 PM.)
#2  
syza's Avatar
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Jan 2012
Try to thick the second (bubble...) and reboot.
 
Amin.HVS
Old
#3  
Amin.HVS's Avatar
Senior Member
Thanks Meter 334
Posts: 235
Join Date: Aug 2013
Location: Lover The City of Light
This problem has already been fixed!
Here's a working apk to install Xposed framework on JB 4.3


Working Xposed framework for JB 4.3
The Following User Says Thank You to Amin.HVS For This Useful Post: [ Click to Expand ]
 
m-kiler
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: May 2013
Location: Wrocław
That is awesome! Thanks so much for such a fast response! And it works, of course!

regards
Maciej
 
Amin.HVS
Old
#5  
Amin.HVS's Avatar
Senior Member
Thanks Meter 334
Posts: 235
Join Date: Aug 2013
Location: Lover The City of Light
Quote:
Originally Posted by m-kiler View Post
That is awesome! Thanks so much for such a fast response! And it works, of course!

regards
Maciej
ur welcome.
 
Revontheus
Old
#6  
Revontheus's Avatar
Senior Member
Thanks Meter 781
Posts: 1,154
Join Date: Aug 2013
Location: Behind You.
Finally, thanks alot for the working Xposed
Kindly Click if I helped you
"Time Waits for no one"
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes