Thread Closed

Question [Q] Exlipse SDK

OP xxKevinxx

18th February 2014, 08:07 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
My apologies in advance if this is in the wrong section. (not sure if this belongs in General or Q & A so I posted in both).

Anyway, I am learning how to Program Android Apps and I have to install a software to Eclipse SDK, but the video I am watching must be outdated. How can I "Install New Software" now? There used to be a button right under help, but it no longer exists. What do I do now?
18th February 2014, 11:16 AM   |  #2  
justmpm's Avatar
Forum Moderator
Flag Jumpston Junction
Thanks Meter: 2,565
 
3,189 posts
Join Date:Joined: Dec 2010
Thread closed because it is a duplicate. Please see the main thread here: http://forum.xda-developers.com/show...6#post50419876
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank