Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Failed FLASHING S4

OP BilalMH

16th February 2014, 07:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Hi guys, don't know if this is going on the right forum or whatever but I have a problem!

So last week I rooted and flashed my phone to 4.4.2 Google Play Edition (I'm a noob to all of this) may I add that I have a GT-i9505 model with an unlocked bootloader etc (as I have an international s4)

Phone was working fine except for a few bugs such as camera application would stop working.

So I decided to have to have a look around at another ROM to change and flash it and I found the 4.4.2 Liquidsmooth ROM (which looks pretty good and seems to be everything I need) so I started to reflash it all again (as I did before) however I have 35% battery and my flash failed with the error
'file_getprop: failed to stat "/system/build.pro" error executing updater binary in zip.

So what is it I'm doing wrong? Is it coz I'm flashing on top of another ROM? I have no idea, can someone point me in the right direction? I'm not using an ext SD card for this either!

If you can a noob version would be awesome! Thank you so much for reading this!
17th February 2014, 07:15 AM   |  #2  
bobs158's Avatar
Member
Flag Gold Coast
Thanks Meter: 2
 
49 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by BilalMH

Hi guys, don't know if this is going on the right forum or whatever but I have a problem!

So last week I rooted and flashed my phone to 4.4.2 Google Play Edition (I'm a noob to all of this) may I add that I have a GT-i9505 model with an unlocked bootloader etc (as I have an international s4)

Phone was working fine except for a few bugs such as camera application would stop working.

So I decided to have to have a look around at another ROM to change and flash it and I found the 4.4.2 Liquidsmooth ROM (which looks pretty good and seems to be everything I need) so I started to reflash it all again (as I did before) however I have 35% battery and my flash failed with the error
'file_getprop: failed to stat "/system/build.pro" error executing updater binary in zip.

So what is it I'm doing wrong? Is it coz I'm flashing on top of another ROM? I have no idea, can someone point me in the right direction? I'm not using an ext SD card for this either!

If you can a noob version would be awesome! Thank you so much for reading this!

Ok you must wipe your old rom first but MAKE A BACK UP, firstly go into recovery (cwm or twrp) and go to "back up" and make a back up. second go to wipe and wipe cache then wipe dalvic cache (if your using cmw you will have to go to advanced on the home screen to wipe dalvic cache)
third go back to wipe and wipe system, after that wipe the cache and dalvic cache just like before
And for the final stage go to install, find the rom you want (will be a zip file) and then flash it, when done wipe cache and dalvic cache one more time then reboot
And bam you should have you new custom rom (you dont have to keep wiping the cache and dalvic cache but its recomended)
17th February 2014, 05:51 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by bobs158

Ok you must wipe your old rom first but MAKE A BACK UP, firstly go into recovery (cwm or twrp) and go to "back up" and make a back up. second go to wipe and wipe cache then wipe dalvic cache (if your using cmw you will have to go to advanced on the home screen to wipe dalvic cache)
third go back to wipe and wipe system, after that wipe the cache and dalvic cache just like before
And for the final stage go to install, find the rom you want (will be a zip file) and then flash it, when done wipe cache and dalvic cache one more time then reboot
And bam you should have you new custom rom (you dont have to keep wiping the cache and dalvic cache but its recomended)

Thank you, this did the trick!
18th February 2014, 12:24 AM   |  #4  
bobs158's Avatar
Member
Flag Gold Coast
Thanks Meter: 2
 
49 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by BilalMH

Thank you, this did the trick!

Glad i could help
18th February 2014, 11:44 AM   |  #5  
visionerator's Avatar
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Feb 2014
Wink
the most important thing is read, read and read the instruction before applying any flash.
I always do that and never fail
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes