FORUMS
Post Reply Subscribe to Thread Email Thread

Not boot after flash HolicsROM

15th February 2014, 06:29 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
HolicsROM V1.3 Official with Holics Kernel

My vivid is S-OFF, i've used TWRP recovery (i don't know what version, i flash TWRP in windroid tool), and WCX Recovery, and still stuck in HTC Logo, i wait about 5-10 min and flash RUU, i've wipe cache, factory reset, android_secure, and system by instruction, if i skip wipe system step, it boot but still stock RUU no change. Please help i love HTC sense, but it drain battery so murch, i think this rom is perfect for me, i don't want to use CM rom becase camera is bad .
 
 
15th February 2014, 07:30 AM |#2  
Quote:
Originally Posted by toila6congau

HolicsROM V1.3 Official with Holics Kernel

My vivid is S-OFF, i've used TWRP recovery (i don't know what version, i flash TWRP in windroid tool), and WCX Recovery, and still stuck in HTC Logo, i wait about 5-10 min and flash RUU, i've wipe cache, factory reset, android_secure, and system by instruction, if i skip wipe system step, it boot but still stock RUU no change. Please help i love HTC sense, but it drain battery so murch, i think this rom is perfect for me, i don't want to use CM rom becase camera is bad .

please report at the rom thread, maybe you'll find the answer
15th February 2014, 04:32 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nasheich

please report at the rom thread, maybe you'll find the answer

Thanks but it need 10 post to reply in dev thread
15th February 2014, 07:02 PM |#4  
Quote:
Originally Posted by toila6congau

Thanks but it need 10 post to reply in dev thread

ooo, sorry i forgot about it
i'll report it if you want, just give me the link of the rom
15th February 2014, 07:49 PM |#5  
rignfool's Avatar
Senior Member
Thanks Meter: 860
 
More
It appears the ROM is not flashing properly... What version of TWRP

Sent from my Vivid 4G using Tapatalk
17th February 2014, 12:06 AM |#6  
WildfireDEV's Avatar
Senior Member
Sydney, NSW, Australia
Thanks Meter: 1,431
 
Donate to Me
More
Try flashing with WCX because TWRP sometimes screws up when flashing to partitions.
The Following 2 Users Say Thank You to WildfireDEV For This Useful Post: [ View ]
17th February 2014, 10:26 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nasheich

ooo, sorry i forgot about it
i'll report it if you want, just give me the link of the rom

http://forum.xda-developers.com/show....php?t=1585373
thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes