Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bootloop for no reason I can think of

OP harshduck

18th February 2014, 05:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Hello. Yes, I have used the search function. Sorry I sound snarky. I'm just really panicky right now.

Some info:
Xperia SP c5303
64gb sd card
Carbon Rom
Have not accessed the internet in two weeks except for sporadic reading of needed things. No app downloads. Probably no app updates

Hello guys. Again. So here's the story. I was happily using carbon rom for nearly two months. No problems whatsoever. So last night I was reading some pdfs when I noticed that I was recieving messages and it showed on pie, yet they didn't appear on the notification list. So I decided to reboot my phone. I did some other things for about 5 hours and checked my phone when I was about to sleep. It was still on the bootlogo. Hardkey power button doesn't work anymore so I used the reset at the back. It would only reset after 10+ seconds with 3 vibrations. No more one vibration offs. I turn on the phone again and go to sleep. 5 hours later it still was on bootloop. Searching xda told me I should wait till the battery runs dry to wipe bad data. So I let it and still the same thing occurs. Using flashtool connects me for a few seconds before disconnecting. My phone's information is not even displayed. Please help. I thank you in advance good people of XDA.
19th February 2014, 11:37 AM   |  #2  
Pulsa's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 60
 
252 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by harshduck

Hello. Yes, I have used the search function. Sorry I sound snarky. I'm just really panicky right now.

Some info:
Xperia SP c5303
64gb sd card
Carbon Rom
Have not accessed the internet in two weeks except for sporadic reading of needed things. No app downloads. Probably no app updates

Hello guys. Again. So here's the story. I was happily using carbon rom for nearly two months. No problems whatsoever. So last night I was reading some pdfs when I noticed that I was recieving messages and it showed on pie, yet they didn't appear on the notification list. So I decided to reboot my phone. I did some other things for about 5 hours and checked my phone when I was about to sleep. It was still on the bootlogo. Hardkey power button doesn't work anymore so I used the reset at the back. It would only reset after 10+ seconds with 3 vibrations. No more one vibration offs. I turn on the phone again and go to sleep. 5 hours later it still was on bootloop. Searching xda told me I should wait till the battery runs dry to wipe bad data. So I let it and still the same thing occurs. Using flashtool connects me for a few seconds before disconnecting. My phone's information is not even displayed. Please help. I thank you in advance good people of XDA.

Try to flash sony's stock 4.3 ftf

Sent from my C5303 using xda app-developers app
19th February 2014, 12:21 PM   |  #3  
Captain Sweatpants's Avatar
Senior Member
Flag Edinburgh
Thanks Meter: 83
 
329 posts
Join Date:Joined: Feb 2014
More
I don't think he can if flashtool won't recognise the phone do you have cwm ?

Sent from my C5303 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes