5,606,409 Members 33,506 Now Online
XDA Developers Android and Mobile Development Forum

problem while flashing ics for my xperia mini pro ?

Tip us?
 
edwarddd
Old
#1  
Senior Member - OP
Thanks Meter 12
Posts: 183
Join Date: Nov 2011
Default problem while flashing ics for my xperia mini pro ?

that is the log whit flashttol




05/008/2012 17:08:16 - INFO - <- This level is successfully initialized
05/008/2012 17:08:16 - INFO - Flashtool Version 0.6.6 built on 2012-01-08 19:34:23
05/008/2012 17:08:21 - INFO - Device disconnected
05/009/2012 17:09:04 - INFO - Device connected in flash mode
05/009/2012 17:09:14 - INFO - Selected Sk17a_4.1.B.0.431_Generic Trade US.ftf
05/009/2012 17:09:14 - INFO - Preparing files for flashing
05/009/2012 17:09:15 - INFO - Please connect your device into flashmode.
05/009/2012 17:09:16 - INFO - Start Flashing
05/009/2012 17:09:16 - INFO - Flashing loader
05/009/2012 17:09:19 - INFO - PROT_VER="03";DATE="20110217";TIME="15:47:00";VER= "R4A066";CXC="1234-5769";TYPE="S1_LOADER";UNIQUE_DEV_ID="ED53D8E73597 612D5DFF04B85EAC98F0E8B5917C";SEC_LOCK_STATUS="LOC KED";OTP_DATA="4B6D7100471404C81508042880D5E874B00 1002000000000";IMEI="35821904014129";AID_VERSION=" 0004";EROM_AID="0001";LOADER_AID="0001";SW_AID="00 01";CUST_AID="0001";SIM_LOCK_AID="0001";HWCONF_AID ="0001";PROD_ID="0001";ACTIVE_LOADER_AID="0001";ME MDEVS="02:00:002C:00B3:0000:00002000:00020000:0000 0800:00000040,03:03:0002:544D:0009:0000ED40:000100 00:00000200";MAN_ID="002C";DEV_ID="00B3";SIN_VER=" 0001";AID_TAMP="NOT_TAMPERED";MAX_PKT_SZ="00010000 ";AUTH_LEVEL="NONE";AUTH_MET="0001";CARD_PRESENT=" YES";CARD_SIZE="4GB";CARD_DATA="";LOADER_ROOT="S1_ Loader_Root_773f";EROM_ROOT="S1_EROM_Root_d601";SW _ROOT="S1_SW_Root_883f";CUST_ROOT="S1_Cust_Root_96 03";SIM_LOCK_ROOT="S1_SL_Root_c422";HW_CONF_ROOT=" S1_HWConf_Root_08af";BIM_STATE="DISABLED";
05/009/2012 17:09:19 - INFO - Flashing adsp.sin
05/009/2012 17:09:23 - INFO - Flashing kernel.sin
05/009/2012 17:09:26 - INFO - Flashing fota1.sin
05/009/2012 17:09:27 - INFO - Flashing fota0.sin
05/009/2012 17:09:28 - INFO - Flashing amss_fs_mango.sin
05/009/2012 17:09:28 - INFO - Flashing apps_log.sin
05/009/2012 17:09:28 - INFO - Flashing amss.sin
05/009/2012 17:09:37 - INFO - Flashing cache.sin
05/009/2012 17:09:38 - INFO - Flashing system.sin
05/009/2012 17:09:56 - ERROR - Read error :31 : A device attached to the system is not functioning.
05/009/2012 17:09:56 - ERROR - Error flashing. Aborted
05/009/2012 17:09:56 - INFO - Device connected in flash mode


and now i cant flash , and my device has dead only charge , and when power on only vibrate 1 second , any form to revive or has dead , i try again flashing but has the same
 
DragonClawsAreSharp
Old
#2  
Senior Member
Thanks Meter 1067
Posts: 527
Join Date: Nov 2011
Do not panic. You for the time being flash some older ftf to your Mini Pro to make it working.

http://forum.xda-developers.com/show....php?t=1568792
Here you will find the ftf. And a tutorial too. In case you want a more detailed tutorial, check out
http://forum.xda-developers.com/show....php?t=1690704

About Getting ICS to your device. You should wait for an ftf that has been reported as working. Or you can use PC Companion or SUS (even if your SI is not eligible for update. [My signature for more info on that]).

Thanks,
Rick.

Hit Thanks if I helped you in anyway.
.
Updating from GB to ICS?

[Tutorial] Update.ICS | Frequently Asked Questions
for Xperia 2011 Devices

...........
Having trouble to root 4.0.4?

[Tutorial]Root.Xperia 4.0.4 ROM
for Xperia 2011 Devices

...........
Want to try custom kernels, ROMs?

[Tutorial]Unlock Bootloader.Test Point
for Xperia 2011 Devices
"]
 
jerkric
Old
#3  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Mar 2013
Quote:
Originally Posted by edwarddd View Post
that is the log whit flashttol




05/008/2012 17:08:16 - INFO - <- This level is successfully initialized
05/008/2012 17:08:16 - INFO - Flashtool Version 0.6.6 built on 2012-01-08 19:34:23
05/008/2012 17:08:21 - INFO - Device disconnected
05/009/2012 17:09:04 - INFO - Device connected in flash mode
05/009/2012 17:09:14 - INFO - Selected Sk17a_4.1.B.0.431_Generic Trade US.ftf
05/009/2012 17:09:14 - INFO - Preparing files for flashing
05/009/2012 17:09:15 - INFO - Please connect your device into flashmode.
05/009/2012 17:09:16 - INFO - Start Flashing
05/009/2012 17:09:16 - INFO - Flashing loader
05/009/2012 17:09:19 - INFO - PROT_VER="03";DATE="20110217";TIME="15:47:00";VER= "R4A066";CXC="1234-5769";TYPE="S1_LOADER";UNIQUE_DEV_ID="ED53D8E73597 612D5DFF04B85EAC98F0E8B5917C";SEC_LOCK_STATUS="LOC KED";OTP_DATA="4B6D7100471404C81508042880D5E874B00 1002000000000";IMEI="35821904014129";AID_VERSION=" 0004";EROM_AID="0001";LOADER_AID="0001";SW_AID="00 01";CUST_AID="0001";SIM_LOCK_AID="0001";HWCONF_AID ="0001";PROD_ID="0001";ACTIVE_LOADER_AID="0001";ME MDEVS="02:00:002C:00B3:0000:00002000:00020000:0000 0800:00000040,03:03:0002:544D:0009:0000ED40:000100 00:00000200";MAN_ID="002C";DEV_ID="00B3";SIN_VER=" 0001";AID_TAMP="NOT_TAMPERED";MAX_PKT_SZ="00010000 ";AUTH_LEVEL="NONE";AUTH_MET="0001";CARD_PRESENT=" YES";CARD_SIZE="4GB";CARD_DATA="";LOADER_ROOT="S1_ Loader_Root_773f";EROM_ROOT="S1_EROM_Root_d601";SW _ROOT="S1_SW_Root_883f";CUST_ROOT="S1_Cust_Root_96 03";SIM_LOCK_ROOT="S1_SL_Root_c422";HW_CONF_ROOT=" S1_HWConf_Root_08af";BIM_STATE="DISABLED";
05/009/2012 17:09:19 - INFO - Flashing adsp.sin
05/009/2012 17:09:23 - INFO - Flashing kernel.sin
05/009/2012 17:09:26 - INFO - Flashing fota1.sin
05/009/2012 17:09:27 - INFO - Flashing fota0.sin
05/009/2012 17:09:28 - INFO - Flashing amss_fs_mango.sin
05/009/2012 17:09:28 - INFO - Flashing apps_log.sin
05/009/2012 17:09:28 - INFO - Flashing amss.sin
05/009/2012 17:09:37 - INFO - Flashing cache.sin
05/009/2012 17:09:38 - INFO - Flashing system.sin
05/009/2012 17:09:56 - ERROR - Read error :31 : A device attached to the system is not functioning.
05/009/2012 17:09:56 - ERROR - Error flashing. Aborted
05/009/2012 17:09:56 - INFO - Device connected in flash mode


and now i cant flash , and my device has dead only charge , and when power on only vibrate 1 second , any form to revive or has dead , i try again flashing but has the same

HELP! Having same Problem.
 
Nabeel.
Old
#4  
Nabeel.'s Avatar
Senior Member
Thanks Meter 641
Posts: 170
Join Date: Apr 2012
Both of you are using really old version of flashtool.
Use the latest or preferably 0.9.8.0
 
shekchitho
Old
#5  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Apr 2013
Unhappy I have another problem.

Quote:
Originally Posted by Nabeel. View Post
Both of you are using really old version of flashtool.
Use the latest or preferably 0.9.8.0
Can you help? I have got some error when rooting my mini pro.
Here is the saved log:

18/034/2013 16:34:57 - INFO - <- This level is successfully initialized
18/034/2013 16:34:58 - INFO - Flashtool Version 0.9.10.1 built on 2013-01-09 19:49:47
18/034/2013 16:34:58 - INFO - You can drag and drop ftf files here to start flashing them
18/035/2013 16:35:15 - INFO - Device disconnected
18/035/2013 16:35:22 - INFO - Selected st18_4.1.a.0.562_kernel.ftf
18/035/2013 16:35:22 - INFO - Preparing files for flashing
18/035/2013 16:35:22 - INFO - Please connect your device into flashmode.
18/035/2013 16:35:29 - INFO - Device connected in flash mode
18/035/2013 16:35:29 - INFO - Opening device for R/W
18/035/2013 16:35:29 - INFO - Reading device information
18/035/2013 16:35:30 - INFO - Phone ready for flashmode operations.
18/035/2013 16:35:30 - INFO - Current device : SK17i - BX902H92UC - 1250-0889_R1I - 1244-7088_4.1.B.0.587 - WORLD-i_4.1.B.0.587
18/035/2013 16:35:30 - INFO - Start Flashing
18/035/2013 16:35:30 - INFO - Processing loader
18/035/2013 16:35:30 - INFO - Checking header
18/035/2013 16:35:30 - INFO - Flashing data
18/035/2013 16:35:33 - INFO - Loader : S1_Loader_Root_773f - Version : R4A066 / Bootloader status : ROOTABLE
18/035/2013 16:35:33 - INFO - Disabling final data verification check
18/035/2013 16:35:33 - INFO - Processing kernel.sin
18/035/2013 16:35:33 - INFO - Checking header
18/035/2013 16:35:33 - INFO - Flashing data
18/035/2013 16:35:33 - INFO - Ending flash session
18/035/2013 16:35:33 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ER R_STATIC="IMAGE_ADDRESS_RANGE";ERR_DYNAMIC="SIN-block eraseblock mismatch";
18/035/2013 16:35:33 - ERROR - Error flashing. Aborted
18/035/2013 16:35:33 - INFO - Device connected in flash mode
18/035/2013 16:35:35 - INFO - Device disconnected
18/035/2013 16:35:36 - INFO - Device connected in flash mode

Now my mini pro can't be turned on but it show an error sign instead.
Can anybody help?
 
Nabeel.
Old
#6  
Nabeel.'s Avatar
Senior Member
Thanks Meter 641
Posts: 170
Join Date: Apr 2012
Version 0.9.10.1 is the culprit
Use this version to flash the kernel.
http://www.4shared.com/file/ByOxNqzM...0-windows.html

I see your flashing .562 kernel to root your phone
Why are you doing that when you got such an easy tool to root your phone
http://forum.xda-developers.com/show....php?t=2219781


At present what you need to do is , flash the .587 kernel of your device, that should bring it back to life and then use the method I linked to root it.
 
cactu666
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2013
Default help

17/045/2013 22:45:15 - INFO - <- This level is successfully initialized
17/045/2013 22:45:15 - INFO - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
17/045/2013 22:45:22 - INFO - Device connected in flash mode
17/045/2013 22:45:24 - INFO - Selected Xperia MiniPro (SK17i) / 4.0.2.A.0.42 / HU
17/045/2013 22:45:25 - INFO - Preparing files for flashing
17/045/2013 22:45:38 - INFO - Please connect your device into flashmode.
17/045/2013 22:45:39 - INFO - Device disconnected
17/045/2013 22:45:40 - INFO - Opening device for R/W
17/045/2013 22:45:40 - INFO - Start Flashing
17/045/2013 22:45:40 - INFO - Processing loader
17/045/2013 22:45:40 - INFO - Checking header
17/045/2013 22:45:40 - INFO - Ending flash session
17/045/2013 22:45:40 - ERROR -
17/045/2013 22:45:40 - ERROR - Error flashing. Aborted
17/045/2013 22:45:40 - INFO - Device disconnected
17/045/2013 22:45:49 - INFO - Selected SK17i / 4.1.B.0.587 / Customized_CE3
17/045/2013 22:45:49 - INFO - Preparing files for flashing
17/045/2013 22:45:51 - INFO - Device connected in flash mode
17/046/2013 22:46:07 - INFO - Please connect your device into flashmode.
17/046/2013 22:46:08 - INFO - Opening device for R/W
17/046/2013 22:46:08 - INFO - Reading device information
17/046/2013 22:46:09 - INFO - Phone ready for flashmode operations.
17/046/2013 22:46:09 - INFO - Current device : SK17i - BX902H0YR4 - 1251-0103_R1I - 1244-7088_4.1.B.0.587 - WORLD-i_4.1.B.0.587
17/046/2013 22:46:09 - INFO - Start Flashing
17/046/2013 22:46:09 - INFO - Processing loader
17/046/2013 22:46:09 - INFO - Using an unofficial loader
17/046/2013 22:46:09 - INFO - Device loader has not been identified. Using the one from the bundle
17/046/2013 22:46:09 - INFO - Checking header
17/046/2013 22:46:09 - INFO - Flashing data
17/046/2013 22:46:10 - INFO - Ending flash session
17/046/2013 22:46:10 - ERROR - Read error :31 : A device attached to the system is not functioning.
17/046/2013 22:46:10 - ERROR - Error flashing. Aborted
17/046/2013 22:46:10 - INFO - Device disconnected


soooo...... i dont know what to do anymore.....
 
Bolussimo
Old
#8  
Senior Member
Thanks Meter 64
Posts: 194
Join Date: Feb 2012
Never connect Your phone before FT asks for it. Did You unlock Your bootloader? Which version of FT do U have?
Xperia X8 black + MiniCM7
Xperia mini pro black + nAa 2.6.32.60 kernel + JellyVanilla 7.1 + 16GB Sandisk Ultra class10 microSDHC + Panasonic RP-HJE120 ergofit
 
Bishal Pranto Roy
Old
#9  
Bishal Pranto Roy's Avatar
Senior Member
Thanks Meter 493
Posts: 1,072
Join Date: Feb 2013
Location: Dinajpur

 
DONATE TO ME
Quote:
Originally Posted by Bolussimo View Post
Never connect Your phone before FT asks for it. Did You unlock Your bootloader? Which version of FT do U have?
agreed.if connected earlier u will get errors.
 
cactu666
Old
(Last edited by cactu666; 18th July 2013 at 05:50 AM.)
#10  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2013
Phone is conecting nd disconecting by himself after ft tell me to connect it.. I got tht phone used, nd Usb cable with him is short usb frm Nokia, u knw, the gray colour short cable.. Maybe thts main mistake? Version of ft is 0.9.11.0....

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes