Post Reply

Keyboard Lag

19th February 2014, 06:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2012
Im currently on AICP 2.5 ROM and for the past couple of weeks I have been experiencing keyboard lag. Sometimes a button on the keyboard just stops working even though the rest are working. Even swipe does not help. Ive used Swiftkey and the default AOSP keyboard but in vain. Any idea what the problem might be? This seemed to be the problem on CM11 as well.
Last edited by burjism; 19th February 2014 at 07:07 AM. Reason: revised title
19th February 2014, 07:23 AM   |  #2  
lukes91's Avatar
Senior Member
Flag Somewhere Over The Rainbow
Thanks Meter: 1,052
 
1,829 posts
Join Date:Joined: Aug 2013
Donate to Me
More
Quote:
Originally Posted by burjism

Im currently on AICP 2.5 ROM and for the past couple of weeks I have been experiencing keyboard lag. Sometimes a button on the keyboard just stops working even though the rest are working. Even swipe does not help. Ive used Swiftkey and the default AOSP keyboard but in vain. Any idea what the problem might be? This seemed to be the problem on CM11 as well.

you might try to change governor/scheduler... i faced the same issue on another rom once and solved this way
19th February 2014, 07:31 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by lukes91

you might try to change governor/scheduler... i faced the same issue on another rom once and solved this way

I'm currently on Smarmax governor with 51-1200 as min and max hz. What do you recommend?
19th February 2014, 10:00 AM   |  #4  
lukes91's Avatar
Senior Member
Flag Somewhere Over The Rainbow
Thanks Meter: 1,052
 
1,829 posts
Join Date:Joined: Aug 2013
Donate to Me
More
Try ondemand or interactive and max freq 1.3

Sent from here
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes