Post Reply

[Q] Root Issue

OP ultrametroid

19th February 2014, 08:02 PM   |  #1  
OP Junior Member
Flag Birmingham
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2011
More
Hello I'm trying to root my gpad v500 and during the root.bat steps I get this error,

error: more than one device and emulator
- waiting for device -
error: protocol fault <status read>

This happens after the step warning about invalidating the warranty

I'm following this root method

http://forum.xda-developers.com/show....php?t=2553192


Code:
**************************************************
Easy root for LG G Pad 8.3
Modified By Dalingrin
Originally By IOMonster (thecubed on XDA)
See http://tinyw.in/mXhw for details
**************************************************

Original root idea from http://optimusforums.com/threads/how...ot-the-lg-g2-f
320.8846/

Enable Developer Settings on the G Pad:
--Go to Settings->About tablet->Software information
--Tap on Build number until Developer Settings are unlocked

In Developer Settings:
--Enable USB debugging

Plug in the G Pad via USB to a PC.

Press any key to continue . . .
Looking for device...
error: protocol fault (status read)


Pushing g_security...

error: more than one device and emulator


*******************************************************
Now, please unplug usb, go to developer options and
disable USB debugging and re-enable it.
Once you've done that, re-plug your usb...
*******************************************************
Press any key to continue . . .
Waiting for device...
error: protocol fault (status read)
Now it's time to install su and superuser.

Please note! This will trip LG's rootchecker!

This means your phone will show ROOTED in the settings menu,
and in the LG Download mode.

If you do not want to possibly invalidate your warranty
press CTRL-C to stop this script.
You will have a rooted ADB, but no apps on the phone will be able
to access root functions.

Press any key to continue . . .


Mounting system RW and pushing SU, then remounting system RO again
error: more than one device and emulator
error: more than one device and emulator
error: more than one device and emulator
Installing superuser
error: more than one device and emulator
- waiting for device -
error: protocol fault (status read)
- waiting for device -
error: protocol fault (status read)
- waiting for device -
error: protocol fault (status read)
- waiting for device -
error: protocol fault (status read)
- waiting for device -
error: protocol fault (status read)
- waiting for device -
error: protocol fault (status read)
- waiting for device -
Ignore this thread please, I managed to fix the issue myself by rebooting both, PC and Tablet.
Last edited by ultrametroid; 19th February 2014 at 08:58 PM. Reason: Solved issue
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes