Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Vibration bug stock rom!?

OP buju001

16th February 2014, 11:15 AM   |  #1  
OP Senior Member
Flag Roman
Thanks Meter: 40
 
342 posts
Join Date:Joined: Dec 2012
Hi all!
I have my Optimus G E975 for few weeks and i observe sometimes the vibration don`t working well.To be more specific,i always use vibrations,in ringing,sms,notifications.But sometimes the vibration is not as it should.If someone calling me,my phone give a short vibration just for a second,and after this just ring,without vibrations.Other times,vibrate as it should.Same in sms,sometimes the vibrations are normally,a long vibrate,but sometimes it`s just a short vibrate.I use V10H Romania(it`s last firmware for my country) stock and rooted rom.
Has anyone encountered this problem?Has anyone know how to fix this,please?
Thanks!
16th February 2014, 11:23 AM   |  #2  
hasan4791's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 369
 
1,078 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by buju001

Hi all!
I have my Optimus G E975 for few weeks and i observe sometimes the vibration don`t working well.To be more specific,i always use vibrations,in ringing,sms,notifications.But sometimes the vibration is not as it should.If someone calling me,my phone give a short vibration just for a second,and after this just ring,without vibrations.Other times,vibrate as it should.Same in sms,sometimes the vibrations are normally,a long vibrate,but sometimes it`s just a short vibrate.I use V10H Romania(it`s last firmware for my country) stock and rooted rom.
Has anyone encountered this problem?Has anyone know how to fix this,please?
Thanks!

Haven't noticied anythin lyk that...but i knw some notification led issues der in stock rom...blinks even aftr clearing the notificaiton..
16th February 2014, 11:50 AM   |  #3  
Member
Thanks Meter: 19
 
96 posts
Join Date:Joined: Dec 2009
More
I've also noticed the exact same problem, but haven't found a way to solve this problem.
16th February 2014, 12:34 PM   |  #4  
OP Senior Member
Flag Roman
Thanks Meter: 40
 
342 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by hasan4791

Haven't noticied anythin lyk that...but i knw some notification led issues der in stock rom...blinks even aftr clearing the notificaiton..


I've also noticed the exact same problem, but haven't found a way to solve this problem.


I have no problem with led,always blink how should.At you,no problem with vibration,but problem with led on notifications..very strange

So,i`m not single with vibration problem.Anyone have a fix for this?
17th February 2014, 12:04 PM   |  #5  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by buju001

I have no problem with led,always blink how should.At you,no problem with vibration,but problem with led on notifications..very strange

So,i`m not single with vibration problem.Anyone have a fix for this?

I've had this problem sometimes. I think it's to do with the last app that you had open when you last turned off the display. If you leave the messaging app open and turn off the screen, you don't seem to get vibration when you next receive a message. I guess maybe the same goes for calls if you leave the phone app open.
17th February 2014, 07:09 PM   |  #6  
OP Senior Member
Flag Roman
Thanks Meter: 40
 
342 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by bobra_111

I've had this problem sometimes. I think it's to do with the last app that you had open when you last turned off the display. If you leave the messaging app open and turn off the screen, you don't seem to get vibration when you next receive a message. I guess maybe the same goes for calls if you leave the phone app open.

I usually close every app after i use them,cause i use an app to lock my phone who are on the home screen.Or you mean to kill them?
Thanks for your reply,i really appreciate and i personally search a fix for this problem.And so the vibrations are quite weak,with this bug sometimes you really don`t know if you recive a notification.
18th February 2014, 09:55 PM   |  #7  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Oct 2013
I do not mean to kill them, but just to return to the home screen before you lock it. That seemed to solve my vibration/notification tone problems. But if you're using an app to lock it anyway maybe it's not the right solution.
19th February 2014, 04:20 PM   |  #8  
OP Senior Member
Flag Roman
Thanks Meter: 40
 
342 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by bobra_111

I do not mean to kill them, but just to return to the home screen before you lock it. That seemed to solve my vibration/notification tone problems. But if you're using an app to lock it anyway maybe it's not the right solution.

I do this always but the problem don`t disappear the strange think is cause sometimes work very well,sometimes not.I can`t understand.Anyway,thanks for your reply.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes