Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] earpiece/mic/speaker

OP koborsi

19th February 2014, 05:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
More
i've been using my G2 about 4 months now and in the last couple of weeks when i get a phone call i can't hear the person calling me .. their voice would be very very low as if they are muffed or something .. any thoughts on this problem
19th February 2014, 05:37 PM   |  #2  
scokeguy's Avatar
Member
Flag Mt. Vernon, TX
Thanks Meter: 11
 
49 posts
Join Date:Joined: Jun 2012
More
Are you running a custom ROM or still on stock?

Sent from my VS980 4G using XDA Premium 4 mobile app
19th February 2014, 06:02 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by scokeguy

Are you running a custom ROM or still on stock?

Sent from my VS980 4G using XDA Premium 4 mobile app

4.2.2 STOCK
19th February 2014, 06:14 PM   |  #4  
scokeguy's Avatar
Member
Flag Mt. Vernon, TX
Thanks Meter: 11
 
49 posts
Join Date:Joined: Jun 2012
More
OK. I'm not an expert on this subject but here is a choke things you could try.

Go to*System settings > Call*and try turning*Voice enhancement*on or off to see if it makes a difference.You can also try*System settings > Call > Privacy keeper*and disable it to see if there’s an improvement.


Sent from my VS980 4G using XDA Premium 4 mobile app

---------- Post added at 11:14 AM ---------- Previous post was at 11:12 AM ----------

*couple.. not choke.


Sent from my VS980 4G using XDA Premium 4 mobile app
19th February 2014, 06:17 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by scokeguy

OK. I'm not an expert on this subject but here is a choke things you could try.

Go to*System settings > Call*and try turning*Voice enhancement*on or off to see if it makes a difference.You can also try*System settings > Call > Privacy keeper*and disable it to see if there’s an improvement.


Sent from my VS980 4G using XDA Premium 4 mobile app

i tried doing both but with no luck ... i even made a rest but nothing change ... i can't decide if it's a software or a hardware issue
thank you
19th February 2014, 06:25 PM   |  #6  
scokeguy's Avatar
Member
Flag Mt. Vernon, TX
Thanks Meter: 11
 
49 posts
Join Date:Joined: Jun 2012
More
No problem. Sorry I couldn't help more!

Sent from my VS980 4G using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes