Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't get a rom to boot

OP Dugall12

17th February 2014, 03:52 PM   |  #1  
Dugall12's Avatar
OP Senior Member
Thanks Meter: 31
 
118 posts
Join Date:Joined: Dec 2009
More
Hey guys, I kinda at my wits ends.

I have a Note 2 and I was running Sophisticated rom 3.1 just fine. I wanted to try Beans new Alliance 23 Rom. So I booted into TWRP 2.6.3.1 and backed up Sophisticated 3.1 first, then wiped everything and flashed Beans 23. Phone would not get past the boot animation. I tried to use the restore I had just created and TWRP fails. Tried upgrading TWRP to 2.6.3.2, didn't work, now any rom I try to install or recover from I get errors in TWRP saying too many files open and a second one about data/data/com.contacts. I tried Philz CWM recovery, I even tried downgrading back to TWRP 2.6.3.0 and nothing. I can not get a rom to boot past the boot animation. Please help. I have unlimited data and I can't go use an upgrade.
18th February 2014, 03:03 AM   |  #2  
michigan66's Avatar
Senior Member
Flag Easton, pa
Thanks Meter: 132
 
401 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Dugall12

Hey guys, I kinda at my wits ends.

I have a Note 2 and I was running Sophisticated rom 3.1 just fine. I wanted to try Beans new Alliance 23 Rom. So I booted into TWRP 2.6.3.1 and backed up Sophisticated 3.1 first, then wiped everything and flashed Beans 23. Phone would not get past the boot animation. I tried to use the restore I had just created and TWRP fails. Tried upgrading TWRP to 2.6.3.2, didn't work, now any rom I try to install or recover from I get errors in TWRP saying too many files open and a second one about data/data/com.contacts. I tried Philz CWM recovery, I even tried downgrading back to TWRP 2.6.3.0 and nothing. I can not get a rom to boot past the boot animation. Please help. I have unlimited data and I can't go use an upgrade.

I am using twrp 2.6.3.1. I would reflash the recovery. Then I would wipe everything except your external SD card. I have noticed that if I don't wipe my internal SD for awhile I will start having goofy stuff happen. That usually fixes any issues I have.

Sent from my SCH-I605 using Tapatalk
19th February 2014, 07:37 PM   |  #3  
Dugall12's Avatar
OP Senior Member
Thanks Meter: 31
 
118 posts
Join Date:Joined: Dec 2009
More
Yeah, I tried all that as well. Rehashed that version the new version and the older version then tried Phil's, tried wiping internal, external and still had errors. I had to bite the bullet and Odin back to stock 4.1.2 then jailbreak again and after a day lost I finally got it back up. I'm leaving TWRP 2.5 on it

Sent from my SCH-I605 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes