Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ViperS problems

OP ainouna

19th February 2014, 06:44 PM   |  #1  
OP Member
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2012
hi
-i was have ViperS 5.0.0 but with problems with SD card "Read only" suddenly when i lunch camera or video
-i installed cm-11-20140115 and i wasn't have this problem of SD , its work great but i didnt like it ,and i was have problems with applications
- i returned to ViperS 5.1.0 (this rom ) but always problem with SD card

what i have to do ??? i have senstation xe , i dont want cyanogen , i want viperS or other but without SD problems
19th February 2014, 11:05 PM   |  #2  
v.konvict's Avatar
Senior Member
Flag mwanza
Thanks Meter: 32
 
299 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by ainouna

hi
-i was have ViperS 5.0.0 but with problems with SD card "Read only" suddenly when i lunch camera or video
-i installed cm-11-20140115 and i wasn't have this problem of SD , its work great but i didnt like it ,and i was have problems with applications
- i returned to ViperS 5.1.0 (this rom ) but always problem with SD card

what i have to do ??? i have senstation xe , i dont want cyanogen , i want viperS or other but without SD problems

have you tried doing a clean installation of the viper rom with the sd card formatted. i havent experienced such a problem with the viper rom so if that does work i think maybe the sd card could have problem and you could try with another one.
19th February 2014, 11:10 PM   |  #3  
OP Member
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by v.konvict

have you tried doing a clean installation of the viper rom with the sd card formatted. i havent experienced such a problem with the viper rom so if that does work i think maybe the sd card could have problem and you could try with another one.

no i try another SD card , and i format it and install another rom 5.1.0 but its didnt work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes