FORUMS

Need RUU of Hong Kong 1.24.708.2

216 posts
Thanks Meter: 16
 
By breadtreemike, Senior Member on 24th March 2013, 09:56 AM
Post Reply Subscribe to Thread Email Thread
Hello..I had download version 1.05.708.6 and got error 140..so i think i need a older version is 1.24.708.2..does anyone can give me source?coz I had been search many site but still can't find the source that I can download it..Please help!!
 
 
24th March 2013, 02:25 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Re: Need RUU of Hong Kong 1.24.708.2
Quote:
Originally Posted by breadtreemike

Hello..I had download version 1.05.708.6 and got error 140..so i think i need a older version is 1.24.708.2..does anyone can give me source?coz I had been search many site but still can't find the source that I can download it..Please help!!

pan.baidu.com/share/link?shareid=89487&uk=3591286893
ruu of hong kong 2.32 maybe you need

Sent from my HTC Sensation XL with Beats Audio X315e using xda premium
24th March 2013, 02:37 PM |#3  
breadtreemike's Avatar
OP Senior Member
Thanks Meter: 16
 
More
thanks a lot..will have a try
24th March 2013, 03:34 PM |#4  
breadtreemike's Avatar
OP Senior Member
Thanks Meter: 16
 
More
I run ics ruu and finally back to stock..thanks for help
24th March 2013, 04:49 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Re: Need RUU of Hong Kong 1.24.708.2
itís my pleasure.

Sent from my HTC Sensation XL with Beats Audio X315e using xda premium
2nd March 2014, 06:00 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by badnjcf

pan.baidu.com/share/link?shareid=89487&uk=3591286893
ruu of hong kong 2.32 maybe you need

Sent from my HTC Sensation XL with Beats Audio X315e using xda premium

need password ! whats pass ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes