Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] First Boot Splash Screen Messed Up

OP jhogan99

20th February 2014, 06:22 AM   |  #1  
OP Junior Member
Flag Edmonton
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2007
More
Hello,
I've searched high and low and can't find any mention of this issue happening to anyone else. When I first turn on my HTC One I am shown this screen:



After a few seconds the standard animated boot splash is displayed.

This screen should just be displaying the Google and/or HTC logo depending on if I'm running stock Android or not. Does anyone have any idea how I can reset this slash screen back to default?

Everything else on the phone works without issue and my bootloader is unlocked and I have S-OFF.

Thanks for your help!
20th February 2014, 06:37 AM   |  #2  
OP Junior Member
Flag Edmonton
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2007
More
It figures that I would solve my own problem moments after posting this on XDA. I downloaded and flashed a fresh copy of what should be the same RUU for the Google Play Edition ROM and this issue is no longer occurring. Odd that the boot splash would corrupt like that but everything else work perfectly.
20th February 2014, 06:50 AM   |  #3  
Senior Member
Thanks Meter: 443
 
1,801 posts
Join Date:Joined: Jan 2011
Reminds of HD2!

sent from my mobile device
20th February 2014, 07:09 AM   |  #4  
OP Junior Member
Flag Edmonton
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2007
More
Yeah HTC has been using that slash screen as a fall back for as long as I can remember.

I just flashed this Sense RUU and it looks good as well:
http://www.htc1guru.com/dld/ruu-zip-...decrypted-zip/

So it looks like I'm good at this point!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes