Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Some troubles after flashing cocore8.8/9.0 n OC

OP hus159

20th February 2014, 09:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
i pushed the max clock rate to 1.1ghz,it's unstable and rebooted again n again

i knew i have to stop it,so i just set it into original rate,then i flash oem rom

the result is my phone just always keep in max clock tare@1ghz although the governor setting is ondemand

i can't phone for a long time,it will stop conversation suddenly,duration usually not more than a minute

then i flash cocore 8.8 again, i set max rate @400mhz,but still can't phone normally,it just stop stop stopstop

bad english

PLEASE HELP ME
20th February 2014, 03:47 PM   |  #2  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,515
 
7,684 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by hus159

i pushed the max clock rate to 1.1ghz,it's unstable and rebooted again n again

i knew i have to stop it,so i just set it into original rate,then i flash oem rom

the result is my phone just always keep in max clock tare@1ghz although the governor setting is ondemand

i can't phone for a long time,it will stop conversation suddenly,duration usually not more than a minute

then i flash cocore 8.8 again, i set max rate @400mhz,but still can't phone normally,it just stop stop stopstop

bad english

PLEASE HELP ME

Do not use max 400MHz, it will make your phone so slow. Use default, overclock will cause reboot to you. Some phones work overclocked, some do not.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes