Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,773 Members 52,022 Now Online
XDA Developers Android and Mobile Development Forum

[Q] player flickring while playing video

Tip us?
 
rabichowdhary
Old
#1  
rabichowdhary's Avatar
Member - OP
Thanks Meter 2
Posts: 39
Join Date: Jan 2014
Location: kolkata
Video [Q] player flickring while playing video

hi, guys after updating note 8 (n5100) to official update 4.2.2 ....I have noticed while playing video player starts to flick(flash) in stock video player.......it's not happen all time
any have this type of prblm? how to fix it?
 
gooberdude
Old
#2  
Senior Member
Thanks Meter 67
Posts: 342
Join Date: Oct 2010
Quote:
Originally Posted by rabichowdhary View Post
hi, guys after updating note 8 (n5100) to official update 4.2.2 ....I have noticed while playing video player starts to flick(flash) in stock video player.......it's not happen all time
any have this type of prblm? how to fix it?
Backup your note 8.0 and then do a factory reset, test with the troubling video. If it still flickers then there may be an issue with the video. I have seen so many videos created with odd sets of parameters during encoding. Though they work on PC, they have issues with playback.
 
rabichowdhary
Old
(Last edited by rabichowdhary; 21st February 2014 at 04:04 PM.) Reason: .
#3  
rabichowdhary's Avatar
Member - OP
Thanks Meter 2
Posts: 39
Join Date: Jan 2014
Location: kolkata
Quote:
Originally Posted by gooberdude View Post
Backup your note 8.0 and then do a factory reset, test with the troubling video. If it still flickers then there may be an issue with the video. I have seen so many videos created with odd sets of parameters during encoding. Though they work on PC, they have issues with playback.
bro i have done factory reset 2 times ........ it's issue with player not the video..... the problem was not in 4.1.2 stock rom
 
gooberdude
Old
#4  
Senior Member
Thanks Meter 67
Posts: 342
Join Date: Oct 2010
Quote:
Originally Posted by rabichowdhary View Post
bro i have done factory reset 2 times ........ it's issue with player not the video..... the problem was not in 4.1.2 stock rom
OK, I have 4.2.2 as well.. Never gives me issues with playback, both with factory load or flashing, right now I am back to factory ROM.

I guess you may have a hardware issue, I would contact Samsung and have them service it. There are millions of these, and at 1% error, somebody is bound to get one that is defective.
 
rabichowdhary
Old
#5  
rabichowdhary's Avatar
Member - OP
Thanks Meter 2
Posts: 39
Join Date: Jan 2014
Location: kolkata
Cool .

Quote:
Originally Posted by gooberdude View Post
OK, I have 4.2.2 as well.. Never gives me issues with playback, both with factory load or flashing, right now I am back to factory ROM.

I guess you may have a hardware issue, I would contact Samsung and have them service it. There are millions of these, and at 1% error, somebody is bound to get one that is defective.
thanks for ur help.... i dont think its hardware problem...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


How to Factory Reset your Samsung Gear Live Android Wear SmartWatch – XDA Developer TV

Do you want to Factory Reset your Samsung Gear … more

Get Your Special xda:devcon ’14 Hotel And Conference Rate While It Lasts

By now you’ve definitely heard about XDA’s … more

Google Chromecast Rootable Once Again!

Over the six months, theGoogle Chromecasthas gained a considerable amount of official functionality. … more

YAATA isn’t Just Another Android Texting App

Although our mobile devices today are capable of executingnearly every task we normally … more