Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

5th wifi on UK firmware?

OP Duly.noted

9th March 2014, 07:47 PM   |  #1  
OP Senior Member
Thanks Meter: 107
 
503 posts
Join Date:Joined: Dec 2013
So I got my new note 12.2 on Friday (finally traded in my 2014 for it) and rooted it on Saturday. After a misshap with a file mod for external sd permissions I got a lot of failures and had to flash with Odin back to stock. I am US but downloaded the UK firmware from Sammobile since I didn't see the US firmware. After rerooting and doing the sdcard write permission change correctly this time I have notice that the tablet will not see my 5ghz wifi band. Only the 2ghz band is visible. Can anyone with a UK tablet or firmware confirm if this is something specific to the firmware or has anyone who has done the platform.xml mod confirm if they also lost 5ghz bands over wifi? Hopefully I can troubleshoot this without flashing random firmwares to find a fix. As always thanks for any help.

Sent from my SM-P900 using XDA Premium HD app
9th March 2014, 10:50 PM   |  #2  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 75
 
346 posts
Join Date:Joined: Apr 2011
More
Have you tried using a different 5GHz channel on your router? My Nexus 10 always had issues with some of the channels the router's Auto setting was choosing.

Sent from my SM-P900 using Tapatalk
9th March 2014, 11:59 PM   |  #3  
OP Senior Member
Thanks Meter: 107
 
503 posts
Join Date:Joined: Dec 2013
Solved flashed a Thailand firmware

Sent from my SM-P900 using XDA Premium HD app
10th March 2014, 01:17 PM   |  #4  
Android.Ninja's Avatar
Senior Member
Thanks Meter: 292
 
402 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by Duly.noted

So I got my new note 12.2 on Friday (finally traded in my 2014 for it) and rooted it on Saturday. After a misshap with a file mod for external sd permissions I got a lot of failures and had to flash with Odin back to stock. I am US but downloaded the UK firmware from Sammobile since I didn't see the US firmware. After rerooting and doing the sdcard write permission change correctly this time I have notice that the tablet will not see my 5ghz wifi band. Only the 2ghz band is visible. Can anyone with a UK tablet or firmware confirm if this is something specific to the firmware or has anyone who has done the platform.xml mod confirm if they also lost 5ghz bands over wifi? Hopefully I can troubleshoot this without flashing random firmwares to find a fix. As always thanks for any help.

Sent from my SM-P900 using XDA Premium HD app

Quote:
Originally Posted by Duly.noted

Solved flashed a Thailand firmware

Sent from my SM-P900 using XDA Premium HD app

Glad to hear you got it fixed. The UK version of the software you downloaded does not include the 5 GHz wifi. For some reason they do not support it in the UK at this time. Anyways glad to hear you got it fixed already.

Developers don't need no stinkin' signature!
If I've been able to help you, please hit the "Thanks" button.
The Following User Says Thank You to Android.Ninja For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes