Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone Why don't I get Unlock BOOTLOADER window while rooting my HTC One v

OP archwest

14th February 2014, 11:32 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
I have been trying to root my htc one v. I did the following:

fastboot oem get_identifier_token Copied the identifier token, and pasted it on My Device Identifier Token on HTCDev.com I downloaded and save the Unlock_code.bin in the root folder in my PC that is sent to my mail from HTC.com and finally run this: "fastboot flash unlocktoken Unlock_code.bin"

but still Unlock Bootloader is not displayed on my mobile screen. so can someone plz tell me why does the Unlock Bootloader is not displayed on my mobile screen. I check the cable and it works fine, and has properly installed the driver but still no Unlock Bootloader window popups to click yes to root it.
20th February 2014, 05:36 AM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by archwest

I have been trying to root my htc one v. I did the following:

fastboot oem get_identifier_token Copied the identifier token, and pasted it on My Device Identifier Token on HTCDev.com I downloaded and save the Unlock_code.bin in the root folder in my PC that is sent to my mail from HTC.com and finally run this: "fastboot flash unlocktoken Unlock_code.bin"

but still Unlock Bootloader is not displayed on my mobile screen. so can someone plz tell me why does the Unlock Bootloader is not displayed on my mobile screen. I check the cable and it works fine, and has properly installed the driver but still no Unlock Bootloader window popups to click yes to root it.

I am trying to fix the same issues with Verizon Wireless as well as I have tried the methods that are on here and still having issues
20th February 2014, 12:55 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Please tell us what OS are you using, fastboot version.
Have you tried "fastboot devices" prior to launch the final unlock command? Maybe your PC to Phone connection was not ready, or you were in the Bootloader (you have to choose FASTBOOT from the Phone bootloader).

Another good thing to do would be to make sure that, within your Phone's Android, you have disabled the Fast Boot option. Phone-> Settings -> Power -> Fast Boot -> Unchecked
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes