Post Reply

Nook HD 9 stuck on Nook logo

25th January 2014, 04:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2013
Here is my problem description:-

I was using CM10.1.3 emmc with CWM latest version as suggested in the respective thread. I have installed a SD formatter app from Google Play and tried to format my 32GB Class 10 Samsung MicroSD card inside the device. After that, the sd card was non writable. So I tried to restart the device, but alas, it got stuck in the 1st Black screen with the big Nook. Not even able to boot into CWM. Even the CyanogenMod logo didn't come.

I have a bootable CWM (6.0.28) recovery MicroSD card (8GB Class 4) and used it to boot into recovery, cleared Cache/ Factory reset, Dalvik Cache and then again flashed Carbon unofficial 4.3 JB rom and Gapps for JB 4.3. But it still getting stuck in the 1st Nook screen.

After reading a lots of thread here, it looks like that during the format of SD card, it somehow destroyed the proper partitions of the emmc. But unlike others mentioned in different Bricked Nook HD thread, I am able to access each components of emmc when booted from CWM Bootable card, able to mount internal storage etc.

So, is there a solution to restore the emmc partitioning properly? I tried to connect it to PC for connecting it through adb but didn't have the proper usb driver for it. The driver I got, needs the hardware id of the product to modify the inf file which sadly I can't access in the device.

I also tried to restore it to stock 2.2 rom from the CWM backup created earlier before installing CM10.1.3. It got restored but didn't solve the problem, it still getting stuck into Black screen with Nook written to it, the one comes before CM logo.

Please help.
Last edited by Suryasis; 25th January 2014 at 08:08 AM.
25th January 2014, 11:04 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2013
Anyone? Please guys help me here.
25th January 2014, 04:21 PM   |  #3  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,631
 
8,311 posts
Join Date:Joined: Oct 2006
Donate to Me
More
Quote:
Originally Posted by Suryasis

Here is my problem description:-

I was using CM10.1.3 emmc with CWM latest version as suggested in the respective thread. I have installed a SD formatter app from Google Play and tried to format my 32GB Class 10 Samsung MicroSD card inside the device. After that, the sd card was non writable. So I tried to restart the device, but alas, it got stuck in the 1st Black screen with the big Nook. Not even able to boot into CWM. Even the CyanogenMod logo didn't come.

I have a bootable CWM (6.0.28) recovery MicroSD card (8GB Class 4) and used it to boot into recovery, cleared Cache/ Factory reset, Dalvik Cache and then again flashed Carbon unofficial 4.3 JB rom and Gapps for JB 4.3. But it still getting stuck in the 1st Nook screen.

After reading a lots of thread here, it looks like that during the format of SD card, it somehow destroyed the proper partitions of the emmc. But unlike others mentioned in different Bricked Nook HD thread, I am able to access each components of emmc when booted from CWM Bootable card, able to mount internal storage etc.

So, is there a solution to restore the emmc partitioning properly? I tried to connect it to PC for connecting it through adb but didn't have the proper usb driver for it. The driver I got, needs the hardware id of the product to modify the inf file which sadly I can't access in the device.

I also tried to restore it to stock 2.2 rom from the CWM backup created earlier before installing CM10.1.3. It got restored but didn't solve the problem, it still getting stuck into Black screen with Nook written to it, the one comes before CM logo.

Please help.

What SD formatter app program from Play Store are you talking about? I need to know that so I can determine what you did?

Sent from my SCH-i705 using XDA Premium HD app
25th January 2014, 06:23 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2013
I have used the tool AParted (https://play.google.com/store/apps/d...sylkat.AParted) and tried to format my 32GB Samsung Class 10 MicroSD card.
BTW, in the mean time, I did little bit of digging and got the Serial of the Tab and if you want can share with you. I have also tried to install the CM10.2 SD card version with CWM 6.027 Bootable SD card. I was able to push the Zip files to the SD card using QtADB tool by mounting the SD card in the CWM menu, installed the CM rom to SD card and then installed the Gapps for JB 4.3. Still unable to boot into CM, it is going to CWM in every restart. Used this guide http://forum.xda-developers.com/show....php?t=2032364 for installation.
26th January 2014, 12:09 AM   |  #5  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,631
 
8,311 posts
Join Date:Joined: Oct 2006
Donate to Me
More
Quote:
Originally Posted by Suryasis

I have used the tool AParted (https://play.google.com/store/apps/d...sylkat.AParted) and tried to format my 32GB Samsung Class 10 MicroSD card.
BTW, in the mean time, I did little bit of digging and got the Serial of the Tab and if you want can share with you. I have also tried to install the CM10.2 SD card version with CWM 6.027 Bootable SD card. I was able to push the Zip files to the SD card using QtADB tool by mounting the SD card in the CWM menu, installed the CM rom to SD card and then installed the Gapps for JB 4.3. Still unable to boot into CM, it is going to CWM in every restart. Used this guide http://forum.xda-developers.com/show....php?t=2032364 for installation.

You are using some strange and outdated tools. That AParted probably really messed up you internal memory.

That guide is an old one for putting CM10 on an SD install. And you do not install the SD version of CM10.2 with that 6027 bootable CWM SD. Pick a newer guide and start again.



Sent from my BN NookHD+ using XDA Premium HD app
26th January 2014, 02:35 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by leapinlar

You are using some strange and outdated tools. That AParted probably really messed up you internal memory.

That guide is an old one for putting CM10 on an SD install. And you do not install the SD version of CM10.2 with that 6027 bootable CWM SD. Pick a newer guide and start again.



Sent from my BN NookHD+ using XDA Premium HD app

Actually I realised that and used the new guide for for installation of latest CM10.2 build by using the latest guide here: http://forum.xda-developers.com/show...2#post36421852. But whenever I am trying to boot into CM10.2, it is getting booted into CWM recovery.
I have checked in another thread where you had made a ZIP file to fix the internal storage structure, is it possible for my case.? Should I use this guide: http://iamafanof.wordpress.com/2013/09/17/cm10-2-jellybean-android-4-3-for-nook-hd-18sep2013/
Last edited by Suryasis; 26th January 2014 at 02:42 AM.
26th January 2014, 01:51 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2013
I have used the method in http://iamafanof.wordpress.com/2013/...-hd-18sep2013/ and installed 10.2. But during restart, it is showing the message that /Bootdata/BCB missing and probably that is the reason, it is always rebooting into recovery mode. I have checked in one thread where you have made a flashable Zip file to restore the system partitions. Can it be done for my case?
Waiting for your answer.
26th January 2014, 06:03 PM   |  #8  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,631
 
8,311 posts
Join Date:Joined: Oct 2006
Donate to Me
More
Quote:
Originally Posted by Suryasis

I have used the method in http://iamafanof.wordpress.com/2013/...-hd-18sep2013/ and installed 10.2. But during restart, it is showing the message that /Bootdata/BCB missing and probably that is the reason, it is always rebooting into recovery mode. I have checked in one thread where you have made a flashable Zip file to restore the system partitions. Can it be done for my case?
Waiting for your answer.

Start over and use this thread:

http://forum.xda-developers.com/show....php?t=2317500

Sent from my BN NookHD+ using XDA Premium HD app
26th January 2014, 07:17 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by leapinlar

Start over and use this thread:

http://forum.xda-developers.com/show....php?t=2317500

Sent from my BN NookHD+ using XDA Premium HD app

Will that fix the emmc partitions in HD+? Initially I have installed CM10.1.3 by using this method and after the issue occurred, I tried to install the Carbon 4.3 ROM through CWM recovery after performing FActory reset, cache cleaning and Dalvik Cache cleanup. But that didn't solve the issue. I have even tried to restore the stock Nook 2.2 firmware from the CWM recovery which I created earlier before installing the CM10.3. But the issue didn't get resolved.
26th January 2014, 07:56 PM   |  #10  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,631
 
8,311 posts
Join Date:Joined: Oct 2006
Donate to Me
More
Quote:
Originally Posted by Suryasis

Will that fix the emmc partitions in HD+? Initially I have installed CM10.1.3 by using this method and after the issue occurred, I tried to install the Carbon 4.3 ROM through CWM recovery after performing FActory reset, cache cleaning and Dalvik Cache cleanup. But that didn't solve the issue. I have even tried to restore the stock Nook 2.2 firmware from the CWM recovery which I created earlier before installing the CM10.3. But the issue didn't get resolved.

If you used the CWM from that thread and flashed the plain stock 2.2.0, it should have fixed it.

Sent from my BN NookHD+ using XDA Premium HD app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nook HD, HD+ Q&A, Help & Troubleshooting by ThreadRank