Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bluetooth Quality on 4.3

OP fade2black101

16th February 2014, 05:36 PM   |  #1  
OP Senior Member
Flag North London
Thanks Meter: 67
 
846 posts
Join Date:Joined: Jun 2006
Hi

Basically I have noticed that the sound quality when using bluetooth headphones on 4.3 is noticeably lower than 4.1.2. From what I remember from my Nexus 4, the 4.3 rom had a lower bitrate bluetooth binaries and these were sorted out in 4.4.

Does anyone know of a way to sort this out for the Note? The fix I used on the Nexus does not work on this phone. It's quite irritating if truth be told.

Cheers for any help
20th February 2014, 11:53 AM   |  #2  
OP Senior Member
Flag North London
Thanks Meter: 67
 
846 posts
Join Date:Joined: Jun 2006
Blimey... Has no one noticed the utter cack sound quality on bluetooth since the update?

Sent from my GT-N7105 using Tapatalk
20th February 2014, 01:09 PM   |  #3  
Member
Thanks Meter: 10
 
98 posts
Join Date:Joined: Nov 2010
I'm interested in this as well.

I went straight for 4.3 when i got my note 2 (without knox crap so i could downgrade) and yesterday i received my BT S Pen (HM5100) and i'm not satisfied at all with the quality now i dont know whether it is because of the S Pen itself or if the Bluetooth Connection is poor.


Right now i dont have time to downgrade to 4.1.2 and test it out so if anyone could shed some light on this i would appreciate it.
20th February 2014, 03:53 PM   |  #4  
OP Senior Member
Flag North London
Thanks Meter: 67
 
846 posts
Join Date:Joined: Jun 2006
Quote:
Originally Posted by peterhugelberg

I'm interested in this as well.

I went straight for 4.3 when i got my note 2 (without knox crap so i could downgrade) and yesterday i received my BT S Pen (HM5100) and i'm not satisfied at all with the quality now i dont know whether it is because of the S Pen itself or if the Bluetooth Connection is poor.


Right now i dont have time to downgrade to 4.1.2 and test it out so if anyone could shed some light on this i would appreciate it.

Hopefully someone has a solution

I tried replacing the A2DP bluetooth file using root explorer with the one from 4.1.2. Also tried replacing it with the KitKat one from my Nexus 4. They either literally broke bluetooth or just didn't make a difference in sound quality.

Hoping this can be sorted sometime soon because I've been unhappy with my phone for a while now and don't really fancy waiting for Kit Kat. There's more likelyhood of me buying a HTC One before this problem ever gets solved.

Hope I'm wrong.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes