5,606,650 Members 36,510 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Deleted a folder, messed up phone !

Tip us?
 
alexnader
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 5
Join Date: May 2013
Exclamation [Q] Deleted a folder, messed up phone !

Ok, so last night I'm seeing some low "storage memory" messages.

I decide to go into file explorer and delete anything that I don't need. I finish with a few folders that have weird names (but none in any special android system folder as far as I know) that I thought might be remains of spam apps I downloaded a while back; and since then my phone refuses to charge wirelessly !

meaning it charges through USB. It also charges when placed on the wireless charging pad, it lights up recognizing the phone but the phone does nothing, yet if I switch the phone off (essentially killing the software) it'll charge wirelessly without a problem ...

What have I messed up, and how can I fix this ?

PS: I restored from an old backup and the wireless works flawlessly too. So it is just this "current state" of the phone which is messing up.
Also I'm guessing it's a folder I deleted, because my wife's phone has the exact same issue (decided to clear hers at the same time as mine before realizing I had messed up).
 
bobolinko
Old
#2  
Senior Member
Thanks Meter 57
Posts: 315
Join Date: Nov 2010
Location: Everett WA
maybe next time you want to "Clean Up" the phone, you might rename the folder before actually remove it...
That way, if you unknowingly mess with a "needed" folder you can just rename it back to it;s original name and not be having any problems.
After a few days with no problems, you could delete the folder...

You also could copy the folders to your desktop computer in lieu of actually deleting the folder.

Just my 2 cents...
 
saleandoli@aol.com
Old
#3  
saleandoli@aol.com's Avatar
Senior Member
Thanks Meter 11
Posts: 123
Join Date: May 2012
Location: West Valley
Quote:
Originally Posted by alexnader View Post
Ok, so last night I'm seeing some low "storage memory" messages.

I decide to go into file explorer and delete anything that I don't need. I finish with a few folders that have weird names (but none in any special android system folder as far as I know) that I thought might be remains of spam apps I downloaded a while back; and since then my phone refuses to charge wirelessly !

meaning it charges through USB. It also charges when placed on the wireless charging pad, it lights up recognizing the phone but the phone does nothing, yet if I switch the phone off (essentially killing the software) it'll charge wirelessly without a problem ...

What have I messed up, and how can I fix this ?

PS: I restored from an old backup and the wireless works flawlessly too. So it is just this "current state" of the phone which is messing up.
Also I'm guessing it's a folder I deleted, because my wife's phone has the exact same issue (decided to clear hers at the same time as mine before realizing I had messed up).
Perhaps you can try going into download mode and flashing the stock firmware.
 
bobolinko
Old
#4  
Senior Member
Thanks Meter 57
Posts: 315
Join Date: Nov 2010
Location: Everett WA
Quote:
Originally Posted by alexnader View Post
Ok, so last night I'm seeing some low "storage memory" messages.

I decide to go into file explorer and delete anything that I don't need. I finish with a few folders that have weird names (but none in any special android system folder as far as I know) that I thought might be remains of spam apps I downloaded a while back; and since then my phone refuses to charge wirelessly !

meaning it charges through USB. It also charges when placed on the wireless charging pad, it lights up recognizing the phone but the phone does nothing, yet if I switch the phone off (essentially killing the software) it'll charge wirelessly without a problem ...

What have I messed up, and how can I fix this ?

PS: I restored from an old backup and the wireless works flawlessly too. So it is just this "current state" of the phone which is messing up.
Also I'm guessing it's a folder I deleted, because my wife's phone has the exact same issue (decided to clear hers at the same time as mine before realizing I had messed up).
This is rather inconsistent in nature....
If you restored from a previous backup, and presuming the phone was working when the backup was made, AFAIK it should return to the same state that the phone was in when the backup was made. The only part that is not restored in nandroid recovery is the kernel/modem, and it's outside the ability of the file manager to access........ Trolling?
 
lordcheeto03
Old
#5  
lordcheeto03's Avatar
Senior Member
Thanks Meter 465
Posts: 1,352
Join Date: Aug 2012
Location: ( ͡ ͜ʖ ͡)
Quote:
Originally Posted by bobolinko View Post
This is rather inconsistent in nature....
If you restored from a previous backup, and presuming the phone was working when the backup was made, AFAIK it should return to the same state that the phone was in when the backup was made. The only part that is not restored in nandroid recovery is the kernel/modem, and it's outside the ability of the file manager to access........ Trolling?
Not EVERYTHING is backed up during a nandroid. Delete your EFS folder then restore a backup, see how that works out. Seriously though, don't do that. When I was playing around with Ubuntu Touch, once I made the first attempt to flash it I would have a folder called Ubuntu in my /system/data folder (I think that's the right directory) that would persist until I either deleted it or did an Odin restore. Simply restoring an older backup didn't touch it.

tl;dr, you're incorrect.
Don't be afraid of the "Thanks" button
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes