Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Slow Wifi with Note 3 on Airport Extreme

OP greyhulk

20th February 2014, 07:46 PM   |  #1  
greyhulk's Avatar
OP Senior Member
Thanks Meter: 192
 
953 posts
Join Date:Joined: Jan 2009
More
Hey, guys. I'm wondering if anyone else has experienced this.

I have an last generation Airport Extreme. Everything has been fine with all of my devices until recently. The only thing that changed is that I got an update for the Airport Extreme. Now, my Note 3 and ONLY my Note 3 is super slow on Wifi. I don't even get 1 mbps download. I tested several other Android and iOS devices and they have no issue. I checked all of the wifi settings on the Note and I can't see anything else that would cause this. I power-cycled my router and there has been no change. Everything else in the house is getting good speeds.

My Note 3 used to work perfectly fine on my AE, so this is definitely new. Anyone experience something similar or have an idea of what it might be?
21st February 2014, 02:29 AM   |  #2  
duhbanjopicker's Avatar
Senior Member
Flag Arlington, TX
Thanks Meter: 83
 
159 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by greyhulk

Hey, guys. I'm wondering if anyone else has experienced this.

I have an last generation Airport Extreme. Everything has been fine with all of my devices until recently. The only thing that changed is that I got an update for the Airport Extreme. Now, my Note 3 and ONLY my Note 3 is super slow on Wifi. I don't even get 1 mbps download. I tested several other Android and iOS devices and they have no issue. I checked all of the wifi settings on the Note and I can't see anything else that would cause this. I power-cycled my router and there has been no change. Everything else in the house is getting good speeds.

My Note 3 used to work perfectly fine on my AE, so this is definitely new. Anyone experience something similar or have an idea of what it might be?

No issues here with a 5th gen Airport Extreme.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1392946113237.jpg
Views:	39
Size:	61.8 KB
ID:	2591446  
21st February 2014, 02:40 AM   |  #3  
greyhulk's Avatar
OP Senior Member
Thanks Meter: 192
 
953 posts
Join Date:Joined: Jan 2009
More
So, I set up a separate 5ghz network and connected to that. Speeds are fine there. It apparently only has issues with the 2.4ghz and it's only my Note having the issue.


Sent from my iPhone using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes