Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] error while building firefoxOS for galaxy S3 mini

OP pureexe

21st February 2014, 12:34 AM   |  #1  
pureexe's Avatar
OP Senior Member
Flag ratchaburi
Thanks Meter: 403
 
460 posts
Join Date:Joined: Dec 2011
More
Code:
target Strip: libhardware (out/target/product/golden/obj/lib/libhardware.so)
make: *** No rule to make target `out/target/product/golden/obj/SHARED_LIBRARIES/libwpa_client_intermediates/export_includes', needed by `out/target/product/golden/obj/SHARED_LIBRARIES/libhardware_legacy_intermediates/import_includes'.  Stop.
How can i fix it?

my manifest
Code:
<manifest>
<include name="base-kk.xml"/>
<remote fetch="git://github.com/" name="github"/>
<default remote="caf" revision="refs/tags/android-4.4.2_r1" sync-j="4"/>
<project path="device/samsung/golden" name="OliverG96/android_device_samsung_golden" remote="github" revision="android-4.4"/>
<project path="vendor/samsung/golden" name="OliverG96/android_vendor_samsung_golden" remote="github" revision="android-4.4"/>
<project path="kernel/samsung/golden" name="OliverG96/android_kernel_samsung_golden" remote="github" revision="android-4.4"/>
</manifest>
6th March 2014, 10:51 AM   |  #2  
astronfestmon's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 102
 
199 posts
Join Date:Joined: May 2010
Donate to Me
More
Try android 4.0.4 sources. I think

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes