Post Reply

Sound Effects Settings Crash

1st April 2014, 09:12 PM   |  #1  
mubeenshahid's Avatar
OP Senior Member
Flag Sargodha
Thanks Meter: 36
 
290 posts
Join Date:Joined: Jul 2012
More
I have Note 2 running omega 4.1.2 ROm and when i click sound effects in sound>settings i get force close.Plz help
2nd April 2014, 07:33 AM   |  #2  
aukhan's Avatar
Recognized Contributor
Flag Bangalore
Thanks Meter: 1,130
 
2,268 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by mubeenshahid

I have Note 2 running omega 4.1.2 ROm and when i click sound effects in sound>settings i get force close.Plz help

have you installed any other sound mods,
like Viper or Beats?
2nd April 2014, 10:50 AM   |  #3  
mubeenshahid's Avatar
OP Senior Member
Flag Sargodha
Thanks Meter: 36
 
290 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by aukhan

have you installed any other sound mods,
like Viper or Beats?

I have installed viper audio and has not been able to select it in sound effects .plz help

Sent from my GT-N7100
2nd April 2014, 11:21 AM   |  #4  
aukhan's Avatar
Recognized Contributor
Flag Bangalore
Thanks Meter: 1,130
 
2,268 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by mubeenshahid

I have installed viper audio and has not been able to select it in sound effects .plz help

Sent from my GT-N7100


You dont have to select it in sound Effects

Do 1 thing
open Viper and go to options click on uninstall driver
go to settings Application manager click on Clear data>then uninstall the app
Then install Busy box
open either do a smart install or normal install
then install Viper FX
then install the driver by launching the app
then reboot instantly once you install the driver.
now launch the Viper and make the settings which suits the best.
Now enjoy.

*You dont have to select it in Sound effects.
The Following User Says Thank You to aukhan For This Useful Post: [ View ]
2nd April 2014, 03:06 PM   |  #5  
mubeenshahid's Avatar
OP Senior Member
Flag Sargodha
Thanks Meter: 36
 
290 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by aukhan

You dont have to select it in sound Effects

Do 1 thing
open Viper and go to options click on uninstall driver
go to settings Application manager click on Clear data>then uninstall the app
Then install Busy box
open either do a smart install or normal install
then install Viper FX
then install the driver by launching the app
then reboot instantly once you install the driver.
now launch the Viper and make the settings which suits the best.
Now enjoy.

*You dont have to select it in Sound effects.

it still doesnt work
3rd April 2014, 03:49 AM   |  #6  
aukhan's Avatar
Recognized Contributor
Flag Bangalore
Thanks Meter: 1,130
 
2,268 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by mubeenshahid

it still doesnt work

try to restore if there is a backup. or post this query on the same thread someone should be able to help you there.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank