Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Audio problems

OP EdKode

21st February 2014, 04:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi!

I have an L9 P760 and today i rooted, unlocked bootloader and flashed latest stable version of CM 10.2.1.
After a first look I was impressed, it's amazing and a lot better than stock ROM.

I got a problem with audio playback. When I play a song into a player (i tried 3-4 different players) without a headphone everything works fine. BUT when I plug my headphones, after few seconds of playback player pauses itself without touching the "pause" button. To reload playback i need to reconnect the headphones and then touch "pause" again. After another seconds it pauses again and again and again...

My question is: does somebody knows a fix for this issue?

Thanks!
Last edited by EdKode; 21st February 2014 at 10:53 PM.
21st February 2014, 07:57 AM   |  #2  
Codeplex's Avatar
Senior Member
Flag Into the Wild.....
Thanks Meter: 43
 
134 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by EdKode

Hi!

I have an L9 P760 and today i rooted, unlocked bootloader and flashed latest stable version of CM 10.2.1.
After a first look I was impressed, it's amazing and a lot better than stock ROM.

I got a problem with audio playback. When I play a song into a player (i tried 3-4 different players) without a headphone everything works fine. BUT when I plug my headphones, after few seconds of playback player pauses itself without touching the "pause" button. To reload playback i need to reconnect the headphones and then touch "pause" again. After another seconds it pauses again and again and again...

My question is: somebody knows a fix for this issues?

Thanks!

Hi friend that was the issue with the Rom you should try CMX Rom 10.2 by leolawliet http://forum.xda-developers.com/show...php?p=50504895 it's really good Rom you'll find every feature what you are looking for....
The Following 2 Users Say Thank You to Codeplex For This Useful Post: [ View ]
21st February 2014, 09:11 PM   |  #3  
leolawliet's Avatar
Senior Member
Flag New York, NY
Thanks Meter: 1,072
 
2,635 posts
Join Date:Joined: Aug 2011
More
The audio fix is simple. Here's what you have to do but it may not be so battery friendly.

- Go to your CPU settings
- Change your minimum CPU speed to 600mhz, doesn't matter what gov or i/o you're using, I recommend 1200mhz for the maximum CPU speed.

Use it that way if you don't want headphone audio to mess up during playback, for some odd reason it seems to crash when clocking under 600mhz

Sent from my LG my touch 4G running PenberRom2 using Tapatalk
The Following User Says Thank You to leolawliet For This Useful Post: [ View ]
21st February 2014, 10:57 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Codeplex

Hi friend that was the issue with the Rom you should try CMX Rom 10.2 by leolawliet http://forum.xda-developers.com/show...php?p=50504895 it's really good Rom you'll find every feature what you are looking for....

I tried that ROM and the problem is still there. And keyboard crashes all the time, so I decided to flash to CM 10.2.1 again.

Quote:
Originally Posted by leolawliet

The audio fix is simple. Here's what you have to do but it may not be so battery friendly.

- Go to your CPU settings
- Change your minimum CPU speed to 600mhz, doesn't matter what gov or i/o you're using, I recommend 1200mhz for the maximum CPU speed.

Use it that way if you don't want headphone audio to mess up during playback, for some odd reason it seems to crash when clocking under 600mhz

Sent from my LG my touch 4G running PenberRom2 using Tapatalk

Problems still there.

Later edit: Fixed! I installed my stock ROM back.
Last edited by EdKode; 26th February 2014 at 01:17 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes